CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ParaView

Repost : empty volumefield in motorbike tutorial

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 12, 2016, 09:55
Default Repost : empty volumefield in motorbike tutorial
  #1
New Member
 
Roland J. Behr
Join Date: Aug 2016
Posts: 3
Rep Power: 2
CFDummy is on a distinguished road
I am reposting my question in this forum, since i did not get an answer in the OpenFOAM Paraview & paraFoam forum.
__________________________________________________ ____________________

Strange problem and I do not know where to look for the answer.

I have allrun'ed the motorbike tutorial, but when I use parafoam I cannot see any of the paramaters in the volumefield.

I have made no changes to the tutorial other then copying them to another directory and openfoam completed the process succesfully.

I am using kubuntu 16.04 and openfoam4.

Apologies if this is an obvious question, but I can't seem too find anything regarding this myself.

Last edited by CFDummy; August 12, 2016 at 11:23.
CFDummy is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem on Fluent Tutorial: Horizontal Film Boilig Feng FLUENT 2 April 13, 2013 05:34
InletOutlet boundary condition in motorBike tutorial madad2005 OpenFOAM 2 November 27, 2009 09:15
Motorbike Tutorial stark22 OpenFOAM Running, Solving & CFD 0 November 16, 2009 15:14
FoamToEnsight/EnsightParts/VTK not working with motorbike tutorial madad2005 OpenFOAM Bugs 5 October 18, 2009 04:48
ensightToFoam error with motorBike tutorial az_monger OpenFOAM 2 August 17, 2009 14:45


All times are GMT -4. The time now is 10:01.