CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] ParaView 5.4.0 refuses to start

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 3, 2017, 09:38
Default ParaView 5.4.0 refuses to start
  #1
New Member
 
Samson
Join Date: Apr 2016
Posts: 4
Rep Power: 6
SamuelPei is on a distinguished road
Hello,

im tying to install openFoam v1706 with ParaView 5.4.0 from the source on an Ubuntu 16.04.3 LTS. OpenFoam is compiling and working properly.

To compile paraview i hat to "export QT_SELECT=qt4", after that it compiled without error. When i try to start paraview/paraFoam i get an "Aborted (core dumped)" error, before something happens.

Quote:
which paraview
/opt/opefoam1706/ThirdParty-1706/platforms/linux64Gcc/ParaView-5.4.0/bin/paraview
Things i tried:
- install nvidia-Drivers for the "geforce nvs 315" and recompile paraview
- compile openfoam and paraview with and without "WM_LABEL_SIZE=64"
- tried to install "qt 4.6.4", but recieved an error during compilation


If someone could give me a hint, i would be really pleased.

Greetings Samuel
SamuelPei is offline   Reply With Quote

Old   October 15, 2019, 03:12
Default
  #2
Member
 
Rasmus Iwersen
Join Date: Jan 2019
Location: Denmark
Posts: 63
Rep Power: 4
Rasmusiwersen is on a distinguished road
Did you by any chance find a solution? I am dealing with roughtly the same problem, ubuntu versio 18.04 and OpenFOAM versio 19.06...
Rasmusiwersen is offline   Reply With Quote

Reply

Tags
core dumped, paraview 5.4.0

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.org] Paraview 5.4.0 compilation failed on centos 6.9 Saclay91 OpenFOAM Installation 1 March 24, 2018 20:20
Possible Bug in pimpleFoam (or createPatch) (or fluent3DMeshToFoam) cfdonline2mohsen OpenFOAM 3 October 21, 2013 09:28
[General] Paraview launch & crash problems dancfd ParaView 3 January 17, 2013 12:04
Newbie: Install ParaView 3.81 on OF-1.6-ext/OpenSuse 11.2? lentschi OpenFOAM Installation 1 March 9, 2011 02:32
Paraview not found fusij OpenFOAM Installation 2 January 1, 2011 20:44


All times are GMT -4. The time now is 11:18.