CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[General] Camera parallel projection checkbox missing in PV 5.3.0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 13, 2017, 10:00
Default Camera parallel projection checkbox missing in PV 5.3.0
  #1
Member
 
P.A.
Join Date: Mar 2009
Location: Germany
Posts: 83
Rep Power: 13
blaise is on a distinguished road
Hello,

I am running ParaView 5.3.0 on a freshly installed openSUSE Leap 42.3 machine. Installation was done from the Leap 42.3 repositories. I seem to be unable to find the switch to activate "Camera Parallel Projection", which renders this version of PV almost useless for me.

1. Can someone point me to the right place where I can find the switch?
2: If not, where can I get older versions of PV?

Until recently I used version 4.something, which had the corresponding checkbox on the Properties=>View panel. According to the included ParaView Guide, the checkbox should still be there (see attached image). Reality looks quite different though (see 2nd image).

Can somebody help?

Thank you!
Attached Images
File Type: png PV_5.3.0_UserGuide.png (128.4 KB, 21 views)
File Type: png PV_5.3.0_in_action.png (44.1 KB, 19 views)
blaise is offline   Reply With Quote

Old   September 14, 2017, 04:30
Default
  #2
Member
 
Swempa's Avatar
 
Join Date: Apr 2015
Posts: 37
Rep Power: 7
Swempa is on a distinguished road
Quote:
Originally Posted by blaise View Post
Hello,

I am running ParaView 5.3.0 on a freshly installed openSUSE Leap 42.3 machine. Installation was done from the Leap 42.3 repositories. I seem to be unable to find the switch to activate "Camera Parallel Projection", which renders this version of PV almost useless for me.

1. Can someone point me to the right place where I can find the switch?
2: If not, where can I get older versions of PV?

Until recently I used version 4.something, which had the corresponding checkbox on the Properties=>View panel. According to the included ParaView Guide, the checkbox should still be there (see attached image). Reality looks quite different though (see 2nd image).

Can somebody help?

Thank you!
Hi blaise,

What you could try is to active "toggle advanced properties", this you can do by clicking the "gear" icon in the top right corner of the "properties" box (the same thing needed to be done in older versions of Paraview to enable this "Camera Parallel Projection" setting).
Maybe this will help you, good luck.

Cheers
Swempa is offline   Reply With Quote

Old   September 14, 2017, 07:08
Default Solved
  #3
Member
 
P.A.
Join Date: Mar 2009
Location: Germany
Posts: 83
Rep Power: 13
blaise is on a distinguished road
Hi Swempa,

thank you for your hint, that was it. I could have sworn I tried that before, but apparently I missed this "gear" button! Incredible!!!

Thank you and best regards!
blaise is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not run OpenFOAM in parallel in clusters, help! ripperjack OpenFOAM Running, Solving & CFD 5 May 6, 2014 16:25
parallel Grief: BoundaryFields ok in single CPU but NOT in Parallel JR22 OpenFOAM Running, Solving & CFD 2 April 19, 2013 17:49
Problems running in parallel - missing controlDict Argen OpenFOAM Running, Solving & CFD 4 June 7, 2012 04:50
Parallel run: boundary condition missing on processorX/0 lovecraft22 OpenFOAM Running, Solving & CFD 6 May 29, 2012 17:06
Parallel Computing Classes at San Diego Supercomputer Center Jan. 20-22 Amitava Majumdar Main CFD Forum 0 January 5, 1999 13:00


All times are GMT -4. The time now is 01:10.