CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] Paraview not running my simulation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   August 1, 2018, 16:17
Default Paraview not running my simulation
  #1
Member
 
Join Date: Feb 2018
Posts: 91
Rep Power: 6
charles4allme is on a distinguished road
Hello,

So I have this problem that is strange to explain and been struggling with paraview to get it right. Basically, I open paraview and I click apply and get my case loaded into paraview. However, when I click to run the simulation, nothing happens. Any help will be appreciated as I am totally lost.

Thanks
charles4allme is offline   Reply With Quote

Old   August 1, 2018, 16:59
Default
  #2
Member
 
cyss38's Avatar
 
Cyrille Bonamy
Join Date: Mar 2015
Location: Grenoble, France
Posts: 84
Rep Power: 9
cyss38 is on a distinguished road
Where do you click to "run/play the simulation"?
Do you have the directories of the results (with name corresponding to the time) in your case directory?

Do you have launch your simulation with a classical openfoam solver? in sequential? Do you use Allrun script?
cyss38 is offline   Reply With Quote

Old   August 2, 2018, 08:35
Default
  #3
Member
 
Join Date: Feb 2018
Posts: 91
Rep Power: 6
charles4allme is on a distinguished road
So as a newbie, what I understand from what you are saying is that an field value like U or T or k etc, appearing on the case directory that doesn't appear on the result directory, probably cause it made no difference to the simulation would affect paraview from showing the simulation. Because that is the case with me at the moment.
charles4allme is offline   Reply With Quote

Old   August 4, 2018, 13:09
Default
  #4
Member
 
cyss38's Avatar
 
Cyrille Bonamy
Join Date: Mar 2015
Location: Grenoble, France
Posts: 84
Rep Power: 9
cyss38 is on a distinguished road
your test case directory must contain :
- constant directory (the mesh is inside)
- system directory
- 0 directory (the initial fields are inside, one file correspond to one field, as for example T or U)
- other directories that contain the results of the simulation (the name of the directories is determined by the corresponding time in the simulation); for example if writeInterval is equal to 1 in system/controlDict you will have the directories 1, 2, 3 ...
cyss38 is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paraview running slowly after installation of OF 2.3 on Ubuntu 14 marluc OpenFOAM Installation 11 June 9, 2014 09:33
[General] Running ParaView on multiple cores flotus1 ParaView 6 January 20, 2014 04:22
Is anyone can help me with running simulation? imnull Main CFD Forum 1 November 28, 2011 17:23
Replacing mesh while running a simulation akultane CFX 1 November 15, 2009 14:46
What do you CFD guys do during a long simulation running? bearcat Main CFD Forum 5 July 23, 2009 09:08


All times are GMT -4. The time now is 00:32.