CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] Problems running paraFoam with OpenFOAM 6: "Illegal instruction (core dumped)"

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 21, 2018, 02:55
Default Problems running paraFoam with OpenFOAM 6: "Illegal instruction (core dumped)"
  #1
nwm
New Member
 
nick
Join Date: Dec 2018
Posts: 1
Rep Power: 0
nwm is on a distinguished road
i am a fresh man in openfoam. when i first enter paraFoam. there is a mistake. i figure out how to solve it.thanks a lot!
nwm@ubuntu:~/OpenFOAM/nwm-6/run/cavity$ paraFoam&
[1] 2735
nwm@ubuntu:~/OpenFOAM/nwm-6/run/cavity$ Created temporary 'cavity.OpenFOAM'
I/O : uncollated
Illegal instruction (core dumped)
nwm is offline   Reply With Quote

Old   December 22, 2018, 10:47
Default
  #2
Retired Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 10,962
Blog Entries: 45
Rep Power: 125
wyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to all
Quick questions:
  1. Which installation instructions did you follow?
  2. Which Ubuntu version are you using?
  3. Is Ubuntu installed in a real machine or in a virtual machine or are you using Docker?
  4. If you are using Ubuntu in a real machine, have you installed the graphics card drivers for your machine's graphics card?
__________________
wyldckat is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM v3.0+ ?? SBusch OpenFOAM 22 December 26, 2016 15:24
Something weird encountered when running OpenFOAM in parallel on multiple nodes xpqiu OpenFOAM Running, Solving & CFD 2 May 2, 2013 05:59
Adventure of fisrst openfoam installation on Ubuntu 710 jussi OpenFOAM Installation 0 April 24, 2008 15:25
Kubuntu uses dash breaks All scripts in tutorials platopus OpenFOAM Bugs 8 April 15, 2008 08:52
OpenFOAM Debian packaging current status problems and TODOs oseen OpenFOAM Installation 9 August 26, 2007 14:50


All times are GMT -4. The time now is 13:34.