CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[General] Particles disappear when using the particle tracer filter

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   April 20, 2019, 20:05
Default Particles disappear when using the particle tracer filter
  #1
Member
 
Join Date: Sep 2018
Posts: 32
Rep Power: 4
tecmul is on a distinguished road
Hello,

I'm running Paraview 5.4 with OpenFOAM v6 and I've come across a problem with the particle tracer filter. Particles are generated at the beginning of the simulation, but then are promptly removed from the domain for some reason. This isn't a visualization issue, I've confirmed that points are disappearing using the spreadsheet view. For example, with a plane source, after a second of simulation time, around 30 particles remained out of the original 400.

Can anyone guess why this may be happening?
tecmul is offline   Reply With Quote

Reply

Tags
deleted particle, disappear, paraview, particle tracer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UDF for particle interception with pt_termination fortran routine abcdefgh CFX 6 October 6, 2019 14:30
Particle tracking error alchem OpenFOAM Bugs 5 May 6, 2017 17:30
Error during reconstructing lagarangian fields ybapat OpenFOAM 9 November 17, 2014 08:52
injection problem Mark New FLUENT 0 August 4, 2013 02:30
DPM UDF particle position using the macro P_POS(p)[i] dm2747 FLUENT 0 April 17, 2009 02:29


All times are GMT -4. The time now is 01:01.