CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] HELP with makeParaView

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 13, 2009, 21:28
Default HELP with makeParaView
  #1
New Member
 
Allan Mabe
Join Date: Oct 2009
Posts: 2
Rep Power: 0
ajmabe is on a distinguished road
I have just revently installed OpenFOAM 1.6 and I was following the instructions for compiling paraView and I ran into a problem. The computer is telling me that the command 'makeParaView' is not valid and 'make ParaView' does not work either. I don't know how to get it to work.

I need help very soon
ajmabe is offline   Reply With Quote

Old   October 14, 2009, 02:31
Default
  #2
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: https://olesenm.github.io/
Posts: 1,503
Rep Power: 35
olesen will become famous soon enougholesen will become famous soon enough
Quote:
Originally Posted by ajmabe View Post
The computer is telling me that the command 'makeParaView' is not valid and 'make ParaView' does not work either. I don't know how to get it to work.
The computer is likely correct that it cannot find 'makeParaView' anywhere in your PATH. If you doubt this, use
Code:
which makeParaView
echo $PATH
to confirm it.

Try changing 'cd $WM_THIRD_PARTY_DIR' (that's what the foam3rdParty alias does) and then running './makeParaView' from there.
olesen is offline   Reply With Quote

Old   October 14, 2009, 11:31
Default
  #3
New Member
 
Allan Mabe
Join Date: Oct 2009
Posts: 2
Rep Power: 0
ajmabe is on a distinguished road
I did that and then I have now encountered a problem with the './Allwmake' command. It gets through a lot of the compiling and then encounters errors and aborts the installation.

For the command 'INCLUDE' in the CMake file, it says that there are too many arguments and that it needs only 1 argument. I looked at the command line that it is having trouble with and there are several files that it inlcudes. How do I fix or get around this error?
ajmabe is offline   Reply With Quote

Old   October 15, 2009, 02:16
Default
  #4
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: https://olesenm.github.io/
Posts: 1,503
Rep Power: 35
olesen will become famous soon enougholesen will become famous soon enough
Quote:
Originally Posted by ajmabe View Post
I did that and then I have now encountered a problem with the './Allwmake' command. It gets through a lot of the compiling and then encounters errors and aborts the installation.

For the command 'INCLUDE' in the CMake file, it says that there are too many arguments and that it needs only 1 argument. I looked at the command line that it is having trouble with and there are several files that it inlcudes. How do I fix or get around this error?
You should get someone to help you on your machine. It is too difficult to trace this sort of stuff via email or forum.
olesen is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.org] OpenFOAM 5.0: makeParaView error: Could NOT find OpenGL yaoyn OpenFOAM Installation 5 March 26, 2018 16:32
Compiler error with makeParaView zhang88 OpenFOAM Installation 2 December 10, 2013 13:12
difficulty with paraview compiling linch OpenFOAM Installation 10 October 14, 2010 07:28
checking the system setup and Qt version vivek070176 OpenFOAM Installation 22 June 1, 2010 12:34
makeParaView not working scottneh OpenFOAM Installation 2 September 26, 2009 12:49


All times are GMT -4. The time now is 19:02.