CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] Problem with parafoam on ubuntu 9.10 machine

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 25, 2009, 23:12
Default Problem with parafoam on ubuntu 9.10 machine
  #1
New Member
 
Nabeel
Join Date: Nov 2009
Posts: 8
Rep Power: 14
nabeels is on a distinguished road
Hello Foamers
I have installed openFOAM 1.6 on a machine running with ubuntu 9.10 with no compilation problems. As an example, when the cavity problem was run, I was able to see the progress of the solution till it ended successfully.
Unfortunately, when I came to view the results, nothing appeared in paraview when parafoam was executed . I was able to see the meshed domain (before calling the solver icofoam) but not the results. The version of paraview used is 3.6.1. I used vtk files to load them into paraview and they failed due the following error:

p, li { white-space: pre-wrap; } ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x2f5cc40): Error parsing XML in stream at line 1, column 0, byte index 0: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml


Any idea how to solve this problem with paraview?
nabeels is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.org] problem with instaling openfoam-2.0.0 on ubuntu 18.04 alireza.sh OpenFOAM Installation 11 November 22, 2018 11:09
paraFoam command no longer working after upgrading to Ubuntu 13.04 c_dowd OpenFOAM Installation 9 June 24, 2013 08:28
Installation problem on Ubuntu gara1988 OpenFOAM Installation 1 October 15, 2012 10:00
HP Elite i7 64bit machine installation problem ahlo7 OpenFOAM Installation 1 March 1, 2011 17:36
[OpenFOAM] Problem with paraFoam (ubuntu 9.04) peb ParaView 4 August 24, 2009 09:50


All times are GMT -4. The time now is 04:10.