CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Mesh Generation & Pre-Processing Software > Pointwise & Gridgen

Can NOT apply the boundary conditions for T-Rex

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   March 12, 2019, 06:12
Default Can NOT apply the boundary conditions for T-Rex
  #1
New Member
 
Join Date: Mar 2019
Posts: 1
Rep Power: 0
Connor Sun is on a distinguished road
Hi all,
I am working on a workflow to import the surface mesh made by OpenVSP to Pointwise for automating viscous meshing. An error occurred when applying the boundary conditions for T-Rex. The error says:
[ERROR: invalid objectERROR: usage (argument 2): :w::TRexCondition_3 apply register_or_entity_list".
As this error depends on the *.stl file imported to Pointwise, I have no idea why it happened.

Then I attempted to apply the boundary conditions for T-Rex manually and found the domains which I want to apply the boundary conditions is gray in color. That is, they can NOT be selected. (Three screenshots are added.)

So, first I want to know what causes this problem? i.e. The boundary conditions cannot be applied. Is the poor quality of the surface mesh or anything else?

Then, is there an easy way to fix this problem in Pointwise?

Thanks in advance.

P.S. The *.stl file is added for convenience. It is not water-tight with 6 Border Edges, 0 Edges > 2 Tris. (Sorry for that, but more refinement of the surface mesh will make OpenVSP crash in meshing).
Attached Images
File Type: png The domains are in gray color.png (21.9 KB, 4 views)
File Type: png Settings for T-Rex.png (21.9 KB, 2 views)
File Type: png Boundary Conditions.png (9.2 KB, 2 views)
Connor Sun is offline   Reply With Quote

Reply

Tags
meshing 3d, openvsp, pointwise, t-rex, transonic aircraft

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error - Solar absorber - Solar Thermal Radiation MichaelK CFX 12 September 1, 2016 06:15
Problem in setting Boundary Condition Madhatter92 CFX 12 January 12, 2016 05:39
Low torque values on Screw Turbine Shaun Waters CFX 34 July 23, 2015 09:16
GETVAR Error in Multiband Monte Carlo Radiation Simulation with Directional Source silvan CFX 3 June 16, 2014 10:49
Radiation interface hinca CFX 15 January 26, 2014 18:11


All times are GMT -4. The time now is 18:45.