CFD Online Discussion Forums

CFD Online Discussion Forums (
-   Siemens (
-   -   vcex (

lelia March 14, 2008 06:10

Hi, just a small question but which is giving me headache for 3days...after applying the vcex command for one layer from a set of patches defined before, i cannot see the fluid cells is writing that they exist, but i cannot plot them on the screen. i've tried all the possibities that i know but i can only plot the shell cells and the vertices?! can anyone give me a clue?! thanks! regards, lelia

TG March 14, 2008 08:56

Re: vcex
Did you try

cset all


lelia March 14, 2008 09:01

Re: vcex *NM*

lelia March 14, 2008 09:07

Re: vcex
funny! thanks, i have tried this also but it didnt work. i solved in wire view!

Anton Lyaskin March 14, 2008 10:28

Re: vcex
1. Make sure that you've extruded fluid cells. If your active cell type during the extrusion was shell, the ProSTAR will create ust another patch, with the specified offset (well, sometimes this can be usefull, so this behaviour makes sense...)

2. Probably your newly extruded fluid cells are left-handed. Sometimes, though very rare, there're problems with plotting left handed cells.

3. May be something was wrong with your patch, so after the extrusion you have some fluid cell residing inside other ones, or something like this - this can cause plotting problems too.

So the idea is that if you've not messed something with the plot (like turning on overlays), most probably something is wrong with your invisible cells.

lelia March 14, 2008 12:32

Re: vcex
thanks Anton! my cells are there, because i can count them after their type. i checked all the possibilities that you specified but it seems that nothing is going wrong?! i can see the fluid cells in wire(all) mode only... regards, lelia

Anton Lyaskin March 14, 2008 16:16

Re: vcex
It still can be a good idea to run all the cell checks (not only for newly created cells, but for all cells)

All times are GMT -4. The time now is 18:15.