CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > Siemens

setting NCTMXD=NCMAX in parm.inc

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   March 5, 2009, 14:27
Default setting NCTMXD=NCMAX in parm.inc
  #1
Lokesh
Guest
 
Posts: n/a
Hello,

I am running a steady state, low Reynolds number, to examine droplet with a water spray, the following error message stops the run:

"STOP-FOR THERMAL DIFFUSION, PLEASE RESET NCTMXD=NCMAX IN parm.inc AND GENERATE NEW EXECUTABLE"

I do as the message wants; but with next run, parm.inc is changed back to former values and the same error message stops the run.

Then I generated new executable, leads to new error that it needs "tran.dat".

Thanks a lot in advance.
  Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
B.C. setting PK FLUENT 0 September 28, 2007 04:46
Setting up a FAN BEN FLUENT 0 March 25, 2006 23:36
BC setting Richard CFX 1 March 20, 2006 11:49
setting NCTMXD=NCMAX in parm.inc ROr Siemens 2 November 4, 2005 10:40
Parm.inc error when running analysis Chris Wood Siemens 3 November 1, 2004 13:28


All times are GMT -4. The time now is 13:03.