CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   STAR-CCM+ (https://www.cfd-online.com/Forums/star-ccm/)
-   -   Simulation Problem (https://www.cfd-online.com/Forums/star-ccm/200087-simulation-problem.html)

marwanattar March 23, 2018 06:57

Simulation Problem
 
Hello,
I am trying to simulate a wind tunnel experiment for a vehicle with an aluminum board under it to simulate the road.
I'm working on half the model so the wall to the right of the vehicle is a symmetry. The other walls of the wind tunnel are set to slip whereas the aluminum board is set to no-slip (as an actual road).
I'm working on a scale of 12.5%.
The inlet is a velocity inlet and outlet is a pressure outlet
All the dimensions of the walls were calculated based on this scale.
The Default values
Mesh base size is 20 mm
Target size: 100%
Minimum is 10%
Surface growth rate 1.3
Number or prism layers 8
Stretching 1.07 mm
Total thickness 3 mm
I have put custom control for the model and walls since I don't need the mesh on the walls to be very detailed since they do not interfere with the flow.
The model's custom control are for the Target size set as 20% and the minimum set as 5%.
I'm running a steady segregated flow, with constant density and K-Epsilon Reynold's approach and all others are automatic selection by Star-CCM+
The inlet velocity is set to be 45 m/s.

The residuals are diverging at the 25th iteration and I've been trying to play with the values of the thickness but it doesn't seem to help much.
I really need help here!!

Thank you

me3840 March 24, 2018 11:45

Please post pictures of your mesh.

marwanattar March 25, 2018 09:14

2 Attachment(s)
I tried playing with the total thickness again but it's always diverging

me3840 March 25, 2018 15:06

Please post pictures (and slices) of the volume mesh, not the surface mesh.

What initial condition are you using? Look at where the maximum velocity cell in the domain is, that will usually indicate the problem area.

marwanattar March 30, 2018 08:59

Quote:

Originally Posted by me3840 (Post 686481)
Please post pictures (and slices) of the volume mesh, not the surface mesh.

What initial condition are you using? Look at where the maximum velocity cell in the domain is, that will usually indicate the problem area.

I'm still running the simulation but in the meantime I have some question.
I transformed the model into a full size vehicle (multiplied the scale by 8) that way I can try to work my way around it as my instructor advised. He told me to start with a relative coarse mesh and adjust my Y+ values according to that and then refine.
The model is placed on a board (aluminum board) to simulate the road, and the tires of the vehicle slightly go through the board but my question here is should the floor of the tunnel be beneath the board? Meaning should there be a gap between the floor of the tunnel and the bottom of the plate or would that cause problems when simulating? Should the floor of the tunnel be passing through the plate?
Another question, when working with a scaled model, should everything else be scaled? Like the total wall thickness and so on? Our instructor said the best range to work on for wall thickness is 6-12 mm for a full size vehicle, does that mean on a scaled on we should work between the same range or a scaled range?

I'm sorry for all the questions but my laptop has been on for 10 straight days trying to figure my way around Y+ and I just can't figure it out

marwanattar March 30, 2018 17:57

5 Attachment(s)
Quote:

Originally Posted by me3840 (Post 686481)
Please post pictures (and slices) of the volume mesh, not the surface mesh.

What initial condition are you using? Look at where the maximum velocity cell in the domain is, that will usually indicate the problem area.

I have uploaded pictures of the mesh. Any help would be appreciated I've been trying for the past two weeks to figure out what the problem is but I don't know

vitome April 4, 2018 08:56

I know it could be a stupid answer, but did you try to raise step by step the velocity inlet and setting a value of velocity as Initial Condition as the Boundary?
To me happened a very similar thing, but it turned out that the problem was the quality of the mesh that i corrected in surface repair (remeshed surface).
I hope it would be usefull


All times are GMT -4. The time now is 13:34.