CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > Siemens > STAR-CCM+

Propeller Open water test

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   April 25, 2018, 05:10
Default Propeller Open water test
  #1
Member
 
Soroush Kargar
Join Date: Apr 2017
Posts: 42
Rep Power: 4
Seervan is on a distinguished road
Hi all
I am performing Open Water Tests on the four bladed propeller, KP 458 which is designed for KVLCC2 benchmark tanker ship. I am sure of my setup since when I run this setup on the SVA VP1304 which is also came in STAR-CCM's tutorial, with a relatively coarse mesh of 800K polyhedral mesh, I still get good results comparing to the experimental data, whilst with KP458, the results are far from experimental data.

Also I have to mention that when I perform the same mesh setups on KP458, the mesh is not as fine as for VP1304 even with high number of cells like 3M cells.

Any advices?
Seervan is offline   Reply With Quote

Old   April 27, 2018, 12:53
Default
  #2
New Member
 
Kashan
Join Date: Nov 2017
Posts: 5
Rep Power: 4
BlackEagle is on a distinguished road
Hi,

You don't stick to grid structure of tutorial. The problem is can be originated from the extruder mesh option. You should close it. In addition, the transition zone between rotating region and static region should be fine mesh.

The mesh on the propeller blades should also be fine.
BlackEagle is offline   Reply With Quote

Old   April 28, 2018, 13:27
Default
  #3
Member
 
Soroush Kargar
Join Date: Apr 2017
Posts: 42
Rep Power: 4
Seervan is on a distinguished road
I tried to add extensive feature curves and that relatively improved the results.
I am using polyhedral mesh and no extruder meshes. I try to make additional refinements to the transition zone and see what it will be (though it is refined already)
Seervan is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] Swak4FOAM 0.2.3 / OF2.2.x installation error FerdiFuchs OpenFOAM Community Contributions 27 April 16, 2014 16:14
Trouble compiling utilities using source-built OpenFOAM Artur OpenFOAM Programming & Development 14 October 29, 2013 11:59
[swak4Foam] build problem swak4Foam OF 2.2.0 mcathela OpenFOAM Community Contributions 14 April 23, 2013 14:59
OpenFOAM 1.6.x - CentOS 5.3 x86_64 linnemann OpenFOAM Installation 68 April 22, 2013 12:03
"parabolicVelocity" in OpenFoam 2.1.0 ? sawyer86 OpenFOAM Running, Solving & CFD 21 February 7, 2012 12:44


All times are GMT -4. The time now is 15:32.