CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > Siemens > STAR-CCM+

Problem after the installation of StarCCM +

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   June 11, 2021, 05:01
Default Problem after the installation of StarCCM +
  #1
New Member
 
Pierre Boggio
Join Date: Jun 2021
Posts: 2
Rep Power: 0
Bojito is on a distinguished road
Hello,
First of all, please excuse me for my English as I am French.
So during my studies I have to do an internship and during it I need to use StarCCM +. After downloaded it with my university account (it works very well with others students), when I open StarCCM+, I arrive on this page
and then if i try to go on FILE to start a new project i only have these options :


Have you got an idea ?
I have uninstall it and install it 3 times to see if it changes something but the answer it definitely no.

Thank you for your help
Attached Images
File Type: jpg Open of StarCCM+.jpg (32.4 KB, 3 views)
File Type: png Problem with StarCCM +.png (23.7 KB, 2 views)
Bojito is offline   Reply With Quote

Old   June 11, 2021, 09:57
Default
  #2
New Member
 
Nikolaos Papafilippou
Join Date: Apr 2019
Posts: 6
Rep Power: 4
Nikpap is on a distinguished road
Did you make sure you properly set up the licence? Are you using POD?
Nikpap is offline   Reply With Quote

Old   June 11, 2021, 11:02
Default
  #3
New Member
 
Pierre Boggio
Join Date: Jun 2021
Posts: 2
Rep Power: 0
Bojito is on a distinguished road
Quote:
Originally Posted by Nikpap View Post
Did you make sure you properly set up the licence? Are you using POD?
yeah i have follow all the step given by my university and it is very weird that other people from the uni have not got this issue... I do not know what is a pod sorry for that.
Since this morning we only saw one crucial difference between my license and the one of my friends : when I go to Help > About : I have the next picture.
It deals with netbeans but I do not know what it is and why i have this and the other computer no.....
Thank you for you support
Attached Images
File Type: jpg Screenshot 2021-06-11 160017.jpg (144.3 KB, 2 views)
Bojito is offline   Reply With Quote

Reply

Tags
problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] [OpenFOAM plus] [v1612+] swak4Foam installation problem in Windows (Allwmake) LThomes OpenFOAM Community Contributions 7 October 6, 2020 13:36
[OpenFOAM.org] Installation problem for paraView 4.1 to go with OpenFOAM-2.4.0-MNF deepbandivadekar OpenFOAM Installation 2 October 25, 2017 08:45
[foam-extend.org] foam-extend-4.0 openSUSE Leap 42.1 Installation Problem icab OpenFOAM Installation 5 April 8, 2017 07:09
Installation problem - calling blockMesh - libblockMesh.so aylalisa OpenFOAM Installation 5 November 28, 2012 09:55
ParaView installation problem on Suse 11.4 victorz OpenFOAM Installation 4 February 6, 2012 17:26


All times are GMT -4. The time now is 12:05.