CFD Online Discussion Forums

CFD Online Discussion Forums (
-   STAR-CCM+ (
-   -   Problem with Data Mappers on our cluster (

Jimmy123 April 6, 2012 17:35

Problem with Data Mappers on our cluster
I'm using StarCCM+ 7.02 and I'm trying to use the data mappers to exchange heat transfer coefficients and temperatures between a fluid and a solid. It works perfectley fine when I run it on one computer (12 cores in parallel), but when I involve more than one host the solution seems to get stuck when it is suppose to mapp the heat transfer coefficient and the refference temperature to the solid for the first time. It dous not crash or report any error messages, it just keep on working without any success. Right before I try to mapp the values, I save a snapshot in the solution history, and that works without any problems. The computers on the cluster use Linux (CentOS).

If someone have a solution for this, or guidance about settings or whatever I should check, it would be appreciated :)

Jimmy123 April 24, 2012 17:04

The problem is solved, it had nothing to do with StarCCM+. I had placed my sim-file on one of the computers in the cluster, just as I was used to do with CFX def-files before. This location was obviously not reachable from the other computers, so it became problems when the history file were saved, even though the output prompted that is was done. Now I have moved my sim-file to a location on the network which is available from all the computer on the cluster and everything works fine :)

All times are GMT -4. The time now is 22:18.