CFD Online Discussion Forums

CFD Online Discussion Forums (
-   SU2 Installation (
-   -   there is no configuration file!! (

dhxlxz August 3, 2013 06:03

there is no configuration file!!
Hi, all,
i have installed SU2 on a Win7 64bit OS, however, it is printed that" there is no configuration file" when i double click the "SU2_CFD.exe". Hence, how to deal with it? :confused:

dhxlxz August 3, 2013 06:33

DOS command
Hi, all,
by enter the DOS command, it will start to compute.:p

Florin November 19, 2013 13:57

Hello, can you please detail? How did you make it to work?

tsevine June 26, 2014 06:41

Hi all,

When i started "SU2_CFD" in DOS command at C:\SU2 (where SU2_CFD.exe placed), it gives same error as above. And when I want to compute .cfg file in DOS there is an another error "SU2_CFD is not recognized as an internal or external command, operable program or batch file.

I added C:\SU2 as path in my environment but it is not solved the issue.

Can anyone help me ?

thanks in advance

shivakumar July 21, 2014 02:08

I'm having the same problem..

All times are GMT -4. The time now is 16:57.