CFD Online Discussion Forums

CFD Online Discussion Forums (
-   SU2 (
-   -   Error from SU2 result (

Abhii February 7, 2013 21:00

Error from SU2 result
1 Attachment(s)

I am a new user to SU2 & am using this module for my master's program. I ran turbulent Onera M6, but the results that I have got are strange... there is no coefficient of pressure in surface flow .vtk file, it value is zero in csv file as well.

I feel that my simulation is hasn't gone throught without hitch, because I cannot see any "Lambda shock" on airfoil which is expected. Your help in this regard shall be higly appreciated. i am using paraviewer for post processing.

I have added surface_flow.vtk file as an attachment & it can be seen that Pressure coeff is zero.

fpalacios February 15, 2013 21:05

Could you please run the same simulation with tecplot output? We are in the process of a complete renewal of the i/o and the paraview output has not been updated.


Abhii March 7, 2013 14:19

Thanks for reply Francisco

I was using default cfg file .... After going through it I found that :
% Marker of the surface where the functional (Cd, Cl, etc.) will be evaluated

I changed it to WING & reran & it works fine & generates good result for Paraview
I did not try it for techplot as I don't have license for it ( I am trying to keep everything opensource ).
I am using old version of Su2 so maybe this cgf file has already been fixed in new latest release, if not then probably you may want to update it for tutorial.

Thanks for you reply

Tommy Chen March 8, 2013 06:48

Doctor Palacios:

Could you please have a look at the thread "Error in optimization of the RAE2822 airfoil with the mesh in the test case" , what is the problem when I run the optimization

All times are GMT -4. The time now is 14:58.