CFD Online Discussion Forums

CFD Online Discussion Forums (
-   SU2 (
-   -   SU2 2.0.8 cannot output correct Paraview file (

momo_sjx December 2, 2013 18:36

SU2 2.0.8 cannot output correct Paraview file

I compiled SU2 2.0.8 version.
I ran the testcase rans/rae2822, it worked well. The output vtk file can be read by Paraview.
I ran the testcase rotating/naca0012, it did not work. The output vtk file cannot be read by Paraview with the following message:
Generic Warning: In C:\DBD\pvs-x64\paraview\src\paraview\VTK\IO\Legacy\vtkDataRea der.cxx, line 1388
Error reading ascii data. Possible mismatch of datasize with declaration.

I am not familiar with Paraview, is there any method to solve this problem?


winter December 3, 2013 10:47

Hi Shi,

I ran into a similar issue when using the rotating option in SU2 as well. When I looked at my VTK output file I found that no POINT_DATA was written out in the VTK file. I believe I tried with both the 2.0.7 and 2.0.8 versions.

Can you check your VTK output file if this is the case? If so there might be an issue with the output when choosing the rotating option.

momo_sjx December 3, 2013 17:25

Hi, Magnus,

You are right, I looked into the vtk file.
Point data was not written in the file.
There is a problem in the output function of rotating case.

All times are GMT -4. The time now is 07:57.