CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > SU2

Su2 V5.0.0 developer branch sliding interface feature: Tecplot output file problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   July 24, 2017, 04:33
Question Su2 V5.0.0 developer branch sliding interface feature: Tecplot output file problem
  #1
New Member
 
Jyothi Kumar
Join Date: Jul 2017
Posts: 3
Rep Power: 7
JyothiKumar is on a distinguished road
Dear Members of SU2 forum,

I would like to inform you that, while post processing the results of a 3-zone sliding interface 3D simulation with Tecplot, it is noticed that output file of one of the zone (The outermost zone, within which remaining two zones are present) is showing 80% of data as ~x.xxxe-317 and 10% as nan. Whereas the run went very very smoothly with very good fall in residue in all the blocks without any non-physical points. Hence I am suspecting that there is some problem in post processing (SU2_SOL) it self. Please let me know how to solve this issue.

Regards,
Jyothi Kumar Puttam.
JyothiKumar is offline   Reply With Quote

Old   August 11, 2017, 10:23
Default
  #2
Super Moderator
 
Francisco Palacios
Join Date: Jan 2013
Location: Long Beach, CA
Posts: 404
Rep Power: 14
fpalacios is on a distinguished road
Hi, Thanks for using SU2!

Sliding interface is a new and very useful capability that is being added by the open-source community. To fix this problems my recommendation is to contact @LaSerpe and @salvovitale in Github. If I were you, for this important topic I would create an GitHub Issue

https://github.com/su2code/SU2/issues

including @LaSerpe and @salvovitale in the message. They are doing an awesome job, and you can collaborate with them to fix the problem.

Thanks a lot for reporting this problem!

Best,
Francisco

PS.- Just in case, as this is a live development, could you please try the develop GitHub branch in case the have already found the problem? Thanks!
fpalacios is offline   Reply With Quote

Reply

Tags
nan, post processing, sliding interface, tecplot, zone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] swak4foam for OpenFOAM 4.0 mnikku OpenFOAM Community Contributions 80 May 17, 2022 09:06
[swak4Foam] funkyDoCalc with OF2.3 massflow NiFl OpenFOAM Community Contributions 14 November 25, 2020 04:30
Trouble compiling utilities using source-built OpenFOAM Artur OpenFOAM Programming & Development 14 October 29, 2013 11:59
OpenFOAM on MinGW crosscompiler hosted on Linux allenzhao OpenFOAM Installation 127 January 30, 2009 20:08
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 18:51


All times are GMT -4. The time now is 15:18.