CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > SU2

Error in TokenizeString():

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 18, 2022, 17:43
Default Error in TokenizeString():
  #1
Member
 
CleverBoy
Join Date: Aug 2022
Posts: 33
Rep Power: 2
CleverBoy is on a distinguished road
Hello everybody,


I am trying to build my own case for an Re-entry simulation in SU2. I am new to almost everything so forgive me if this is too easy.


Code:
Error in TokenizeString(): two or more options before an "=" sign in the configuration file.
terminate called after throwing an instance of 'int'
Aborted (core dumped)
I have this error when I try to run the case.


Anyone know what is this?

Last edited by CleverBoy; September 18, 2022 at 17:44. Reason: typo
CleverBoy is offline   Reply With Quote

Old   September 18, 2022, 17:45
Default
  #2
pcg
Senior Member
 
Pedro Gomes
Join Date: Dec 2017
Posts: 419
Rep Power: 11
pcg is on a distinguished road
There is a mismatched = somewhere, post your config file.
pcg is offline   Reply With Quote

Old   September 18, 2022, 17:55
Default
  #3
Member
 
CleverBoy
Join Date: Aug 2022
Posts: 33
Rep Power: 2
CleverBoy is on a distinguished road
Quote:
Originally Posted by pcg View Post
There is a mismatched = somewhere, post your config file.
I copied everything from various tutorial files. How can I find the wrong '=' ?
Attached Files
File Type: txt fireII.txt (7.3 KB, 11 views)

Last edited by CleverBoy; September 18, 2022 at 18:35. Reason: cfg file upload
CleverBoy is offline   Reply With Quote

Old   September 18, 2022, 18:17
Default
  #4
Member
 
CleverBoy
Join Date: Aug 2022
Posts: 33
Rep Power: 2
CleverBoy is on a distinguished road
Quote:
Originally Posted by CleverBoy View Post
Yeah, I thought that there was something wrong with '=' when I read the error and checked all the '=' but there is nothing wrong. Also I copied everything from various tutorial files. How can I find the wrong '=' ?

I was not able to upload it as cfg so I turned it into txt sorry.
CleverBoy is offline   Reply With Quote

Old   September 18, 2022, 18:50
Default
  #5
pcg
Senior Member
 
Pedro Gomes
Join Date: Dec 2017
Posts: 419
Rep Power: 11
pcg is on a distinguished road
You are missing the comment symbol % before "Outlet boundary..."
pcg is offline   Reply With Quote

Old   September 18, 2022, 18:57
Default
  #6
Member
 
CleverBoy
Join Date: Aug 2022
Posts: 33
Rep Power: 2
CleverBoy is on a distinguished road
Quote:
Originally Posted by pcg View Post
You are missing the comment symbol % before "Outlet boundary..."

Thank you so much. Gotta be more careful when copy-paste
CleverBoy is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 16:45.