CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > Tecplot

Video export gives empty file

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   January 8, 2019, 13:09
Default Video export gives empty file
  #1
New Member
 
Join Date: Nov 2016
Posts: 6
Rep Power: 5
jackdoubleyou is on a distinguished road
Hi,


I'm trying to export a video from tecplot, but every time I try it just gives an empty file, with no frames in the video. Tecplot doesn't give any error message, and it appears as if the process worked. I'm using Tecplot 360 EX 2018 R1 on a linux workstation. The data is generated by OpenFOAM and converted to EnSight format. I can manipulate the data as normal in tecplot and everything looks fine, apart from video export.

Any help is appreciated
jackdoubleyou is offline   Reply With Quote

Reply

Tags
export, tecplot, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] swak4foam for OpenFOAM 4.0 mnikku OpenFOAM Community Contributions 74 October 11, 2018 05:30
[swak4Foam] groovyBC in openFOAM-2.0 for parabolic velocity bc ofslcm OpenFOAM Community Contributions 25 March 6, 2017 11:03
[Other] Adding solvers from DensityBasedTurbo to foam-extend 3.0 Seroga OpenFOAM Community Contributions 9 June 12, 2015 18:18
[swak4Foam] swak4foam building problem GGerber OpenFOAM Community Contributions 54 April 24, 2015 17:02
[OpenFOAM] Annoying issue of automatic "Rescale to Data Range " with paraFoam/paraview 3.12 keepfit ParaView 60 September 18, 2013 04:23


All times are GMT -4. The time now is 11:35.