CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > Tecplot

streamtraces disappeared in tecplot

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   July 9, 2022, 20:18
Question streamtraces disappeared in tecplot
  #1
New Member
 
Join Date: Jul 2022
Posts: 1
Rep Power: 0
Confused_Student is on a distinguished road
Hello!

I’m new to Tecplot and CFD. I’m struggling with getting my streamtracers to show on a slice I extracted in Tecplot.

First I used ANSYS Fluent to collect the data and then loaded the data into Tecplot. Next, I created a slice using the z-plane, then I went to 2D cartesian and checked the box next to contours. My pressure contours show. Then I checked the box next to Streamtraces and used the Streamtrace placement tool. None of the streamtracers show on the contour plot, even though the Streamtrace details box says I have 36 stream tracers.

Streamtrace_detail_box.PNG

I’ve successfully gotten streamtracers to show up on slices before, following the same method I mentioned above. I’m not sure what’s going on or how to troubleshoot this. I tried restarting my computer and loading data I worked with in the past, but none of these fixed my issue.

Any advice anyone could provide would be greatly appreciated!

Thank you!

Update: It is now working. I’m not sure what happened, but the streamtracers now show up on the extracted slice.

Last edited by Confused_Student; July 10, 2022 at 03:25. Reason: Problem fixed
Confused_Student is offline   Reply With Quote

Old   July 11, 2022, 16:16
Default
  #2
New Member
 
Brandon M
Join Date: Feb 2019
Posts: 24
Rep Power: 5
Brandon_CFD is on a distinguished road
Hello, I'm wondering if perhaps one of the streamtrace variable component settings or perhaps the type of streamtraces wasn't set correctly before you placed the streamtraces. It sounds like it worked out though. If you have further issues, please feel free to email support@tecplot.com and we can always do a screenshare to troubleshoot it.
Brandon_CFD is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
tecio libraries for Tecplot 10 ashrufsyed Tecplot 0 November 16, 2018 07:22
PLOT3D files with Tecplot 2012 nikosb Tecplot 4 April 24, 2018 15:12
Tecplot 360 2017 Release 2 manohar1487 Main CFD Forum 0 August 28, 2017 03:08
how to make tecplot to use only static temperature Hadi Khabbaz Tecplot 0 March 4, 2016 20:08
I created a tecplot binary file... Lupocci Tecplot 6 June 27, 2012 20:56


All times are GMT -4. The time now is 23:30.