CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   Software issues/errors with ICEM (

Robert@cfd June 22, 2011 10:33

Software issues/errors with ICEM

I post this already in the Main Forum, but I guess its worth a new thread here.

I am getting 'segmentation violation' when I try to convert my Pre-Mesh to Multiblock Mesh. It should not be a memory fault, because I tried it with a small mesh and even on a machine with 32GB RAM. I tried it on a Windows and a Linux machine.
I am using ICEM 12.1.

Is it possible that the geometry/blocking is the reason for the problem? Or do you guys have some other hints for me?

Maybe the replay-function is the problem. I sometimes get weird errors when I am loading a replay-file. Also I cant replay my commands from the beginning to the end. I dont know why this is happening.

I tried building my mesh on ICEM 11.0 without using the replay-function. This time I can create the Multiblock Mesh but I get an error writing the data out (Output/Write Input).


Running ICEM CFD/CAE Multi-block Info Vers. 5.0.0

Error in unsh_gsfdims, idomnum=2
Error exit in unsh_gsfdims
Error creating multi-block neutral files...
child process exited abnormally
Done with translation.

I am using Multiblock-info / Nastran solver. It seems that the .dom files were created correctly, but the .topo file isnt complete.

Any help is appreciated.


PSYMN June 24, 2011 12:29

Sorry, not sure what the problem is... I suggest you contact tech support in Hanover for something this serious.

But if you are using MSC Nastran, be aware that it does not support pyramid elements, so you will need to be careful about using MultiZone meshing with Hexa and Tetra since it will use Pyramids to join them. You will need to make sure it is either all hexa or no hexa.

All times are GMT -4. The time now is 19:45.