CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Paraview & paraFoam (
-   -   ParaView small graphical window (

makaveli_lcf December 29, 2008 01:01

Hi all! Sorry, I am newbie
Hi all!

Sorry, I am newbie to this Forum, first time I have posted this message in wrong thread.

I have installed OpenFOAM following README instructions for my Kubuntu 8.04.1. After that cavity tutorial did not work at stage of runnig 'paraFoam' asking for proper reader plugin. So I found solution at this forum to recompile ParaView and PV3FoamReader (as it is pointed in README). Now it starts, but after loading cavity geometry representation window is to small (output region is about only 1/8 of total graphics window, other part is black). I attached the printscreen for better understanding:

Mesh drawing is to small that I could not see almost anything. Perhaps it is connected somehow with OpenGl settings? I have NVIDIA Quadro FX 1400 with drivers installed from nvidia home site. Waiting for your suggestions! Thank you!

makaveli_lcf January 6, 2009 05:50

Full rebuilding of ParaView3 a
Full rebuilding of ParaView3 according to solved the problem!

hsieh January 8, 2009 14:28

Hi, Dr. Vakhrushev, After i
Hi, Dr. Vakhrushev,

After installing OpenSUSE 11.1 64 bit OS, I started to have the same problem as yours. the same computer had OpenSUSE 10.2/10.3/11.0 and never had this problem.

did you also rebuild cmake? which version?

Or did you follow the exact steps given in the Paraview3 wiki? How did you handle the paraview reader compilation so that it can be invoked by paraFoam?



achimfrahmmunterscom March 5, 2009 10:16

Paraview showed the same windo
Paraview showed the same window on my computer.
(Also Quadro FX 1400)
Full rebuilding of ParaView3 according to did not solved the problem!! (Also rebuild of cmake)

The reason was the grafic card!! After a change to FX 3700 window was correct. Very funny. Maybe the API or the card had an error - but it worked 2 years with a kommercial code quite properly.


olesen March 5, 2009 10:25

We've started encountering sim
We've started encountering similar issues with some of the newer nvidia drivers (Linux). It even appears that some are swallowing a few keyboard/mouse events, but we're not really sure what is causing it all.

makaveli_lcf March 23, 2009 05:48

The solution was to install in Kubuntu cmake through apt, change all cmake flags to system's and to recompile. I've made instruction during this troubleshooting) So enjoy from

All times are GMT -4. The time now is 15:11.