CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] ParaView small graphical window

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 29, 2008, 00:01
Default ParaView small graphical window
  #1
Senior Member
 
Dr. Alexander Vakhrushev
Join Date: Mar 2009
Posts: 250
Blog Entries: 1
Rep Power: 19
makaveli_lcf is on a distinguished road
Send a message via ICQ to makaveli_lcf
Hi all!

Sorry, I am newbie to this Forum, first time I have posted this message in wrong thread.

I have installed OpenFOAM following README instructions for my Kubuntu 8.04.1. After that cavity tutorial did not work at stage of runnig 'paraFoam' asking for proper reader plugin. So I found solution at this forum to recompile ParaView and PV3FoamReader (as it is pointed in README). Now it starts, but after loading cavity geometry representation window is to small (output region is about only 1/8 of total graphics window, other part is black). I attached the printscreen for better understanding:


Mesh drawing is to small that I could not see almost anything. Perhaps it is connected somehow with OpenGl settings? I have NVIDIA Quadro FX 1400 with drivers installed from nvidia home site. Waiting for your suggestions! Thank you!
__________________
Best regards,

Dr. Alexander VAKHRUSHEV

Christian Doppler Laboratory for "Metallurgical Applications of Magnetohydrodynamics"

Simulation and Modelling of Metallurgical Processes
Department of Metallurgy
University of Leoben

http://smmp.unileoben.ac.at
makaveli_lcf is offline   Reply With Quote

Old   January 6, 2009, 04:50
Default Full rebuilding of ParaView3 a
  #2
Senior Member
 
Dr. Alexander Vakhrushev
Join Date: Mar 2009
Posts: 250
Blog Entries: 1
Rep Power: 19
makaveli_lcf is on a distinguished road
Send a message via ICQ to makaveli_lcf
Full rebuilding of ParaView3 according to http://paraview.org/Wiki/ParaView:Build_And_Install solved the problem!
__________________
Best regards,

Dr. Alexander VAKHRUSHEV

Christian Doppler Laboratory for "Metallurgical Applications of Magnetohydrodynamics"

Simulation and Modelling of Metallurgical Processes
Department of Metallurgy
University of Leoben

http://smmp.unileoben.ac.at
makaveli_lcf is offline   Reply With Quote

Old   January 8, 2009, 13:28
Default Hi, Dr. Vakhrushev, After i
  #3
Senior Member
 
Pei-Ying Hsieh
Join Date: Mar 2009
Posts: 317
Rep Power: 18
hsieh is on a distinguished road
Hi, Dr. Vakhrushev,

After installing OpenSUSE 11.1 64 bit OS, I started to have the same problem as yours. the same computer had OpenSUSE 10.2/10.3/11.0 and never had this problem.

did you also rebuild cmake? which version?

Or did you follow the exact steps given in the Paraview3 wiki? How did you handle the paraview reader compilation so that it can be invoked by paraFoam?

Thanks!

Pei
hsieh is offline   Reply With Quote

Old   March 5, 2009, 09:16
Default Paraview showed the same windo
  #4
New Member
 
Achim Frahm
Join Date: Mar 2009
Posts: 9
Rep Power: 17
achimfrahmmunterscom is on a distinguished road
Paraview showed the same window on my computer.
(Also Quadro FX 1400)
Full rebuilding of ParaView3 according to http://paraview.org/Wiki/ParaView:Build_And_Install did not solved the problem!! (Also rebuild of cmake)

The reason was the grafic card!! After a change to FX 3700 window was correct. Very funny. Maybe the API or the card had an error - but it worked 2 years with a kommercial code quite properly.

Achim
achimfrahmmunterscom is offline   Reply With Quote

Old   March 5, 2009, 09:25
Default We've started encountering sim
  #5
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: https://olesenm.github.io/
Posts: 1,684
Rep Power: 40
olesen has a spectacular aura aboutolesen has a spectacular aura about
We've started encountering similar issues with some of the newer nvidia drivers (Linux). It even appears that some are swallowing a few keyboard/mouse events, but we're not really sure what is causing it all.
olesen is offline   Reply With Quote

Old   March 23, 2009, 04:48
Default
  #6
Senior Member
 
Dr. Alexander Vakhrushev
Join Date: Mar 2009
Posts: 250
Blog Entries: 1
Rep Power: 19
makaveli_lcf is on a distinguished road
Send a message via ICQ to makaveli_lcf
The solution was to install in Kubuntu cmake through apt, change all cmake flags to system's and to recompile. I've made instruction during this troubleshooting) So enjoy from http://docs.google.com/Doc?id=dg65zmzw_427gmwtdscg
__________________
Best regards,

Dr. Alexander VAKHRUSHEV

Christian Doppler Laboratory for "Metallurgical Applications of Magnetohydrodynamics"

Simulation and Modelling of Metallurgical Processes
Department of Metallurgy
University of Leoben

http://smmp.unileoben.ac.at
makaveli_lcf is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.org] Paraview 5.4 in shell environment of5x - Segmentation fault (core dumped) dslbkxd OpenFOAM Installation 1 February 3, 2018 00:56
[OpenFOAM.org] Two different versions of ParaView with same OpenFOAM release FJSJ OpenFOAM Installation 2 July 23, 2017 05:48
Very small job: help me learn to do a task in Paraview (ParticlePath, ParticleTracer) SFr CFD Freelancers 4 July 29, 2016 07:56
paraview installation woes vex OpenFOAM Installation 15 January 30, 2011 07:11
[OpenFOAM] Distributed ParaView and PV3FoamReader micalil ParaView 4 July 1, 2010 05:09


All times are GMT -4. The time now is 00:12.