CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS Meshing & Geometry

[GAMBIT] Gambit GUI slow response in Win 7

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 26, 2010, 07:56
Post Gambit GUI slow response in Win 7
  #1
New Member
 
Petr Jurcicek
Join Date: Feb 2010
Posts: 21
Rep Power: 7
Peter023 is on a distinguished road
Dear fellows:

recently, I'm dealing with a very annoying problem with a very slow response of buttons and GUI commands in Gambit . I use the exceed v.9 in Win 7 x64. I have to run the Exceed manually but it's not such big a deal.

I've tried to set-up some parameters of the Exceed in its preferences (Xconfig) but, still, the problem holds. Still, I tried to emulate winXP with employing the compatibility mode for both, exceed and Gambit, unfortunatelly, with no positive result

Any experience or hints ? Appreciate any help.

Thx.

Pete.
Peter023 is offline   Reply With Quote

Old   July 30, 2010, 07:11
Default
  #2
Member
 
Join Date: Apr 2009
Posts: 38
Rep Power: 8
doki is on a distinguished road
i'm afraid the version of exceed you are using is rather old.
you probably have better use exceed 14 (v2008).
doki is offline   Reply With Quote

Old   July 31, 2010, 03:19
Thumbs up solved
  #3
New Member
 
Petr Jurcicek
Join Date: Feb 2010
Posts: 21
Rep Power: 7
Peter023 is on a distinguished road
Thank you doki for your reply.

I solved the problem by setting the Exceed config from 'multiple window mode' to 'single window mode' and the problem is more or less solved. However, other less significant problems arose with the graphics but it is ok. The environment is as fast as in WinXP
Peter023 is offline   Reply With Quote

Old   October 28, 2011, 08:49
Default
  #4
Senior Member
 
Emre G
Join Date: May 2011
Location: Turkey
Posts: 109
Rep Power: 6
emreg is on a distinguished road
hi.. i have same problem.. please help me, what should i do without changing any video datas.
emreg is offline   Reply With Quote

Old   October 28, 2011, 21:34
Default
  #5
New Member
 
Petr Jurcicek
Join Date: Feb 2010
Posts: 21
Rep Power: 7
Peter023 is on a distinguished road
Hi emreg,

first, you could try to change your Exceed version (reinstall). Exceed is responsible for the graphics for Gambit. My problem was in Windows 7 x64. 32bit version's maybe better because of compatibility.

Gambit is simply too old, so it becomes a problem. You can try to run virtual PC with windows XP (just for meshing), another solution.

Next way is to use newer version of Fluent (In Ansys pack v12). You will have absolutely no problem then.

Cheers,
Peter
Peter023 is offline   Reply With Quote

Old   October 30, 2011, 07:00
Default
  #6
Senior Member
 
Emre G
Join Date: May 2011
Location: Turkey
Posts: 109
Rep Power: 6
emreg is on a distinguished road
thanks for all,

i would like to ask you if you know a website to download the proper Exceed version. i am using exceed 13.0 .

best regards,
emre gungor
emreg is offline   Reply With Quote

Reply

Tags
exceed, gambit, gui, response, slow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
tips for runing Gambit without Exceed in Win Vista Fabio Saltara FLUENT 9 September 23, 2011 13:59
GAMBIT + win7 = Very slow performance rieuk ANSYS Meshing & Geometry 1 February 24, 2010 10:46
[GAMBIT] Gambit start win vista? ferranpm ANSYS Meshing & Geometry 1 June 8, 2009 16:23
No font in Gambit GUI menus Gijsbert Wierink FLUENT 0 October 8, 2008 04:25
GAMBIT and win xp Philip FLUENT 10 January 1, 2007 14:33


All times are GMT -4. The time now is 15:26.