CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

Linux Version to new for Ansys 14?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 13, 2012, 16:05
Default Linux Version to new for Ansys 14?
  #1
New Member
 
Kevin
Join Date: Mar 2012
Posts: 8
Rep Power: 5
kevinlipps is on a distinguished road
Hi Folks,

I have a problem, I can't start the workbench on my x64 Linux machine. I'm using Mintlinux Cinnamon x64 with some 3.x kernel.

Fluent seems to run though, but just the workbench decides not to and gives me this instead:

"/usr/ansys_inc/v140/Framework/bin/Linux64 $ ./runwb2

Unhandled Exception: System.TypeInitializationException: An exception was thrown by the type initializer for Ansys.Utilities.LogService ---> System.TypeInitializationException: An exception was thrown by the type initializer for Ansys.Utilities.ApplicationConfiguration ---> System.InvalidOperationException: UNIX OS version 3 is not recognised.
at Ansys.Utilities.ApplicationConfiguration.getRunnin gOSName () [0x00000]
at Ansys.Utilities.ApplicationConfiguration..ctor () [0x00000]
at Ansys.Utilities.ApplicationConfiguration..cctor () [0x00000]
--- End of inner exception stack trace ---
at Ansys.Utilities.LogService.ShouldAddTimeStamp () [0x00000]
at Ansys.Utilities.LogService..cctor () [0x00000]
--- End of inner exception stack trace ---
at Ansys.Utilities.Profiler.Start (System.String profilename) [0x00000]
at Ansys.Utilities.Profiler.ApplicationStarting () [0x00000]
at Ans.Program.Executable.Main (System.String[] args) [0x00000]"

I'm not like the total pro in linux so if you know what is going on and what needs to be done please treat me like a total newb! ;P
It may also be helpful to others who experience the same.

Thx in advance
Kevin
kevinlipps is offline   Reply With Quote

Old   November 14, 2012, 02:22
Default
  #2
Member
 
Join Date: Nov 2011
Location: Czech Republic
Posts: 95
Rep Power: 5
Sixkillers is on a distinguished road
It seems like newer Linux kernels (3.x) aren't supported by R14. R14.5 is out for several days, so you could try it instead R14.
Sixkillers is offline   Reply With Quote

Old   November 21, 2012, 19:54
Default
  #3
New Member
 
Kevin
Join Date: Mar 2012
Posts: 8
Rep Power: 5
kevinlipps is on a distinguished road
Uhmm...

The only funny thing is, that Fluent is working. It is just Workbench that refuses to work.

Maybe I will update, I have to check first if my University has bought a licence yet.
kevinlipps is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
paraview installation woes vex OpenFOAM Installation 15 January 30, 2011 08:11
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41
Linux version of shareware? George Bergantz Phoenics 2 March 19, 2002 17:46
Which version of Red Hat Linux for Fluent 5.4??? Steve Howell FLUENT 6 August 22, 2001 09:49
linux version of FIDAP Ingo Meisel FLUENT 0 June 5, 2001 02:24


All times are GMT -4. The time now is 00:55.