CFD Online Logo CFD Online URL
Home > Forums > CD-adapco

HELP: moving grid

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 5, 2003, 17:11
Default HELP: moving grid
Posts: n/a
Hello, as a newbie i have several issues due to moving grid: 1) i have a very simple TRANSIENT case: 2) mesh is a cube and its vertices to be accelerated in NEWXYZ in x direction only CODE IN NEWXYZ

integer I J

real cons1 slope Vo Vx




Vx = Vo + slope*ITER CC---- accelarate in x direction




END 3) through inlet a constant velocity, outlet default i have NOT attached (is this needed for my issue?) 3) i do not want to use EVENT module for starters 4) i give timestep command 4) i give per command PREVIEW and MOVING GRID: rcons 4 1 mvgrid on no event 5) i then save star.mdl, geom and prob files 6) in another window starlink, user subroutine yes, star

7)at post processing: iter 1 for vertices shows with VLIST ALL and iter 10 shows same values for vertex coordinates

getc all shows different values for velocity though. PLEASE HELP asap Greetings

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
moving grid mazaheri FLUENT 1 July 19, 2006 12:07
moving grid Dr C.Bhasker CD-adapco 4 August 31, 2005 02:29
Grid Moving Karthik Krishna FLUENT 4 February 23, 2005 08:57
moving grid Vikas Kumar Main CFD Forum 1 May 5, 2003 05:14
Moving grid(BC) faithkim Main CFD Forum 11 September 11, 1999 14:07

All times are GMT -4. The time now is 13:44.