CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

Particles problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 25, 2003, 05:23
Default Particles problem
  #1
carno
Guest
 
Posts: n/a
Hi All, I am simulating a centrifugal pump in which I want to track how fluid particles are flowing. For that I have introduced droplets of same properties as fluid in the fluid domain. The problem is transient and involves sliding rotor mesh. Now problem is that when I post process the results I see the droplets are not moving outside the sliding interface, instead they are bouncing back from that interface which is totally abnormal. In actual case there is no such interface so particles will move spirally outwards. Any idea how can I fix this issue?

Thanks
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CFX Particles Jonathan Nebauer CFX 4 January 23, 2009 05:24
Problem trapping Particles with UDF J. Krick FLUENT 2 November 19, 2008 03:28
Problem with adhering particles Ivan CD-adapco 0 June 17, 2004 06:29
about erosion problem caused by solid particles hannah CFX 4 August 20, 2003 04:42
effect of ventilation on particles problem Jules FLUENT 0 June 10, 2002 14:41


All times are GMT -4. The time now is 20:30.