CFD Online Logo CFD Online URL
Home > Forums > CFX


Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   September 3, 2012, 21:51
Senior Member
Join Date: Dec 2010
Location: Seoul, South korea
Posts: 210
Rep Power: 7
mohammad is on a distinguished road
Hey everybody....
I have got a big problem with exporting dara from CFX data to Techplot.
I have the results of vorticity in in my domain in CFX. However, when i export to it to *.CSV and then convert it to *.DAT the Techplot gives me connectivity error.
Amazingly, the velocity of the same domain (or location) can be shown in techplot without any problem...

can anyone tell me why?
Does the Techplot have some problem with vorticity data...or it is the CFX problem???.PLZ note that every bit of the files of vorticity and velocity are the same, except the velocity value is replaced the vorticity value.

thanks in advance
mohammad is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
sliding mesh problem in CFX Saima CFX 45 September 22, 2015 10:53
CFX Casting problem: Can it be done all in one? jfasl CFX 1 September 14, 2010 03:14
CFX 11 x64 solver? problem Attesz CFX 6 June 7, 2009 08:37
Fan Modelling Problem in CFX Jenny CFX 8 September 11, 2007 13:59
CFX 4.4 installation problem Pandu Sattvika CFX 1 December 1, 2001 05:07

All times are GMT -4. The time now is 12:38.