CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

simulation results don't match with experimental results

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 19, 2013, 03:10
Default simulation results don't match with experimental results
  #1
New Member
 
Liu
Join Date: Jan 2013
Posts: 2
Rep Power: 0
funquest is on a distinguished road
Hello,
Everyone, I have a question in simulation on a blower which is used in vacuum cleaner home appliance, it comprises of back-ward impeller,diffuser and motor.

There is already testing result: vacuum(impeller inlet relative static pressure), volumeric flow rate at different rotating velocity.
At working condition the rotating velocity is around 36,000 RPM.

So I made a CFX simulation including impeller,diffuser and motor region to solve static pressure at impeller inlet under different working conditions

Following are the some parameters set up in CFX
Domains
  1. Tunnel: a cylindrical tunnel with same diameter as impeller inlet and lengh about 3 times the impeller inlet diameter, stationary
  1. impeller: 9 blades, all 9 fluid reigons are built in the model, rotationay
  1. diffuser and motor domain, stationary

Environmental absolute Pressure: 1 Atm
Turbulence Model: K-epsilon
Inlet: mass flow rate, which is 1.2 multiplies tested volumeric flow rate
Outlet: opening with opeing pressure=0 (since CFX always suggest using opening as there is back flow in the motor exit )

interface between tunnel and impeller: general, stage with automatic pitch change;
inteface between impelle and diffuser: general ,stage with automatic ptich change;

so with those parametes, I look for the average relative static pressure at impeller inlet with an expression: massFlowAve(Pressure)@Impeller_inlet,

It turns out at working condition, which is 36,000 RPM and volumetric rate is 60 CFM, simulation agrees well with the testing result, which is around 20,000 Pa.

But at large flow rate condition(RPM is around 30,000 RPM,volumetric rate is more than 100 CFM), simulation result (8,000 Pa)is quite different from testing result(1,000 Pa).
At lower flow rate condition, simulation result is also quite diffrent with testing result.

Can anyone give me some clue on this mismatch?
funquest is offline   Reply With Quote

Old   January 19, 2013, 09:42
Default
  #2
Senior Member
 
Chris DeGroot
Join Date: Nov 2011
Location: Canada
Posts: 385
Rep Power: 5
cdegroot is on a distinguished road
Have you checked grid independence?
cdegroot is offline   Reply With Quote

Old   January 19, 2013, 20:24
Default
  #3
New Member
 
Liu
Join Date: Jan 2013
Posts: 2
Rep Power: 0
funquest is on a distinguished road
Thanks, Degroot, I will check this.
funquest is offline   Reply With Quote

Reply

Tags
cfx, cfx & air content, turbomachinery

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Initializing simulation from previous results help siw FLUENT 9 December 28, 2013 11:08
Comparison of experimental and CFD results for the VA-2 supercritical airfoil Aurélien FLUENT 1 May 6, 2013 09:44
Bubble Column Simulation: Different Turbulence Models different results zobekenobe CFX 5 January 28, 2013 09:02
Need experimental results on turbulent flow babyface Main CFD Forum 1 May 22, 2002 12:52
graphical handling of simulation results yf yap Main CFD Forum 3 February 12, 2001 19:35


All times are GMT -4. The time now is 15:03.