CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

problems with LES run

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 20, 2006, 10:30
Default problems with LES run
  #1
Tim
Guest
 
Posts: n/a
Hi, i'm running an LES simulation of wind effects on a structure. For an initial results file i did a steady state SST run. this seemed to work fine. When i tried to run the transient LES run(with the .res from the SST run as the initial results file)i get the following error messages after the first timestep, Parallel run: Received message from slave ----------------------------------------- Slave partition : 13 Slave routine : ErrAction Master location : RCVBUF,MSGTAG=1033 Message label : 001100279 Message follows below - :

+--------------------------------------------------------------------+ | ERROR #001100279 has occurred in subroutine ErrAction. | | Message: | | c_fpx_handler: Floating point exception: Overflow | | | | | | | | | | | +--------------------------------------------------------------------+

Parallel run: Received message from slave ----------------------------------------- Slave partition : 13 Slave routine : ErrAction Master location : RCVBUF,MSGTAG=1033 Message label : 001100279 Message follows below - :

+--------------------------------------------------------------------+ | ERROR #001100279 has occurred in subroutine ErrAction. | | Message: | | Stopped in routine c_fpx_handler: | | | | | | | | | | | +--------------------------------------------------------------------+

+--------------------------------------------------------------------+ | An error has occurred in cfx5solve: | | | | The CFX-5 solver has terminated without writing a results file. | | Command on host h2eu07 exited with return code 0. | | | | It gave the following output: | | | | Contents of /tmp/pvml.10108: | | | | [t80040000] 02/01 18:00:06 h2eu07 (193.1.189.33:32826) LINUXX86- | | _64 3.4.4 | | [t80040000] 02/01 18:00:06 ready Wed Feb 1 18:00:06 2006 | +--------------------------------------------------------------------+

End of solution stage.

Also i'm running it in parallel. The .def file is complied using version 5.7.1 and the computer it's being solved on is running version 10.could this have an effect? any help or comments would be greatly appreciated, i hope i've given you enough information! Tim
  Reply With Quote

Old   February 27, 2006, 08:28
Default Re: problems with LES run
  #2
Ogbeni
Guest
 
Posts: n/a
Your time steps for the LES may be too big ! Try changing the time steps to small value like 1/1000.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Problems with coedge curves and surfaces tommymoose ANSYS Meshing & Geometry 0 August 5, 2011 16:02
LES of a confined impinging jet reactor.. vishwa OpenFOAM Running, Solving & CFD 8 December 7, 2010 19:11
Bug in Dynamic 1Eq Eddy Viscosity LES Model Incompressible flow harishg OpenFOAM Bugs 5 December 2, 2008 19:18
Problems with temperature jump at the boundary tsjb00 OpenFOAM Running, Solving & CFD 4 August 25, 2005 13:33
LES NITA giving divergence problems anindya FLUENT 0 June 20, 2005 07:23


All times are GMT -4. The time now is 17:58.