CFD Online Logo CFD Online URL
Home > Forums > CFX

Slow GUI start up

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   May 21, 2007, 03:46
Default Slow GUI start up
Posts: n/a
Apologies if this has been covered before, I did a quick search but couldn't find anything in the archives. Situation is as follows: CFX-11 running on Win XP 32, using a remotely (very remote) hosted license server. All the programs (Pre, Post and Solver manager) take very long (around 5 minutes) to start up. My guess is that it is hunting all over the network for the license, instead of just the designated license server. Anybody have any suggestions? LM_LICENSE_FILE is set to point to port 1055 at the license server, which can easily be pinged.
  Reply With Quote

Old   May 21, 2007, 07:48
Default Re: Slow GUI start up
Glenn Horrocks
Posts: n/a

Just a guess, but some things to try:

1) Try using the "ANSYSLMD_LICENSE_FILE" variable. 2) Have a look at the log file on the license server. If license requests have been refused it should say so here. Of course if it has been talking to other machines for a license this won't show up. 3) I don't think CFX-Post actually tries to get a license until you open a results file. It should open quickly even if a license is not present. Are you sure the problem is not an over-eager virus checker, a slow computer or some other problem?

Glenn Horrocks
  Reply With Quote

Old   May 22, 2007, 05:06
Default Re: Slow GUI start up
Posts: n/a
If the license server is not on your local network it may also be more paranoid and do extra checks to confirm it is not being subverted.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
TimeVaryingMappedFixedValue irishdave OpenFOAM Running, Solving & CFD 28 May 28, 2015 13:37
[GAMBIT] Gambit GUI slow response in Win 7 Peter023 ANSYS Meshing & Geometry 5 October 30, 2011 07:00
Problem in running ICEM grid in Openfoam Tarak OpenFOAM 6 September 9, 2011 17:51
Start star ccm+ remotely with mpiexec Dagnir CD-adapco 0 November 24, 2010 13:33
Lets start the public domain CFD-Project! Heinz Wilkening Main CFD Forum 3 March 11, 1999 23:55

All times are GMT -4. The time now is 02:22.