CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Pressure Rise Error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 5, 2009, 11:08
Default Pressure Rise Error
  #1
New Member
 
Ed Mueller
Join Date: Mar 2009
Posts: 1
Rep Power: 0
emueller is on a distinguished road
Hello,

I am doing an analysis on cavitation in a pump. I set my outlet static pressure to be a certain pressure and define a velocity profile at the inlet. I then iterate on my outlet pressure until my inlet static pressure is what I want it to be (-5 psi).

With my cavitation off model, this has worked well. I get an outlet pressure of 80 psi and an inlet pressure of -5 psi, for a pressure rise of 85 psi.

However, with cavitation on, my inlet pressure will not change with differeing outlet pressures. My goal is to get an inlet pressure of -5, and to do this I have set outlet pressures at 80,70,60,50,and 40 psi. For each outlet pressure, the inlet pressure is at -11 psi. I know that with cavitation on, the pressure rise should not be 1-to-1 like it is with cav off, but my inlet pressure should not be unchanging.

I did not try any outlet pressures above 80 psi because it would not make sense that my cav on has a higher pressure rise than with cav off. Also, my model is well converged (with domain imbalances at or below 0.1%). I put a monitor point at inlet pressure and outlet massflow, and outlet massflow is what my calculated value is, and inlet pressure has leveled off before the run converges. I have tried with both low blend factor and high resolution schemes, and each time, I initialize my model with the results from the cav off run.

Anyone run into this before or have any ideas what's going on here?

Thanks,

Ed Mueller
emueller is offline   Reply With Quote

Reply

Tags
cavitation, error, pressure rise, pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30
OpenFoam 14 installation problem gfcoppola OpenFOAM Installation 20 November 2, 2007 14:38
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31
what the result is negatif pressure at inlet chong chee nan FLUENT 0 December 29, 2001 06:13
Hydrostatic pressure in 2-phase flow modeling (long) DS & HB Main CFD Forum 0 January 8, 2000 16:00


All times are GMT -4. The time now is 18:25.