CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > EnSight

Help! Black background in Ensight 9.2

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 11, 2013, 07:58
Default Help! Black background in Ensight 9.2
  #1
New Member
 
Emmanouil Pananakis
Join Date: May 2013
Location: Athens
Posts: 5
Rep Power: 4
ManosP is on a distinguished road
I have a problem with Ensight 9.2. The background color is always black and I can't see anything. I tried to change it but nothing happened. Always black. Any ideas?
ManosP is offline   Reply With Quote

Old   June 12, 2013, 02:31
Default
  #2
Member
 
kevincolburn's Avatar
 
Kevin Colburn
Join Date: Mar 2009
Posts: 73
Rep Power: 8
kevincolburn is on a distinguished road
Are you clicking on the "refresh viewport" button in the Viewport dialog window (ie where you change the background color)?
-Kevin
__________________
Kevin Colburn
Computational Engineering International, Inc.
www.ceisoftware.com
kevin@ceisoftware.com
kevincolburn is offline   Reply With Quote

Old   June 12, 2013, 07:46
Default
  #3
New Member
 
Emmanouil Pananakis
Join Date: May 2013
Location: Athens
Posts: 5
Rep Power: 4
ManosP is on a distinguished road
Yes i press refresh and always black. Might it be a problem with resolution or a bug?
ManosP is offline   Reply With Quote

Old   June 12, 2013, 08:31
Default
  #4
Member
 
kevincolburn's Avatar
 
Kevin Colburn
Join Date: Mar 2009
Posts: 73
Rep Power: 8
kevincolburn is on a distinguished road
Are you trying to change to an image, or a separate color? If color, are you using a blended theme, or constant? If using blended, ensure that you you are modifying the correct level. If an image, what format/resolution of the image? If you can share the image, I can take a look to see if there is some issue with it.
-kevin
__________________
Kevin Colburn
Computational Engineering International, Inc.
www.ceisoftware.com
kevin@ceisoftware.com
kevincolburn is offline   Reply With Quote

Old   June 12, 2013, 09:04
Default
  #5
New Member
 
Emmanouil Pananakis
Join Date: May 2013
Location: Athens
Posts: 5
Rep Power: 4
ManosP is on a distinguished road
I change to constant color
ManosP is offline   Reply With Quote

Old   June 12, 2013, 09:49
Default
  #6
Member
 
kevincolburn's Avatar
 
Kevin Colburn
Join Date: Mar 2009
Posts: 73
Rep Power: 8
kevincolburn is on a distinguished road
Okay, seems like a bug for your version/graphics card combination. What version of EnSight 9.2? What graphics card & driver? -kevin
The next suggestion is to ensure that you are on the most recent version of 9.2 (or of EnSight10), and that you have a recent graphics driver.
__________________
Kevin Colburn
Computational Engineering International, Inc.
www.ceisoftware.com
kevin@ceisoftware.com
kevincolburn is offline   Reply With Quote

Old   June 12, 2013, 14:52
Default
  #7
New Member
 
Emmanouil Pananakis
Join Date: May 2013
Location: Athens
Posts: 5
Rep Power: 4
ManosP is on a distinguished road
The version of ensight is 9.2c. My graphics card is ATI Radeon HD 4570 graphics 512 MB.
ManosP is offline   Reply With Quote

Old   June 14, 2013, 09:37
Default
  #8
Member
 
kevincolburn's Avatar
 
Kevin Colburn
Join Date: Mar 2009
Posts: 73
Rep Power: 8
kevincolburn is on a distinguished road
Are you attempting to change the color via the Right Mouse Button? There was a known issue with an early version of EnSight 9.2.x, which was resolved in the later release of EnSight 9 (current release is 9.2.2.f). If you were not using the Right Mouse Button, please send me your command file (File -- > Save -- > Commands from this session), and we have a look to see if there is something else occurring.

-Kevin
__________________
Kevin Colburn
Computational Engineering International, Inc.
www.ceisoftware.com
kevin@ceisoftware.com
kevincolburn is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Problems about the Boundary Conditions in OpenFoam lzgwhy OpenFOAM Running, Solving & CFD 13 July 8, 2014 06:17
Problem with calcMassFlow fightingfalcon23 OpenFOAM Post-Processing 11 March 15, 2010 09:43
Post-Processing Software for Flow-3D ck5285 FLOW-3D 11 August 20, 2009 13:55
Change Background Color Anindya CD-adapco 3 February 26, 2001 12:40


All times are GMT -4. The time now is 01:06.