CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Problem with Volume Fraction

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 17, 2013, 09:42
Default Problem with Volume Fraction
New Member
Join Date: Mar 2013
Posts: 5
Rep Power: 4
hannahbee is on a distinguished road
I have created a pore and am attempting to run multiphase flow through it.

Primary phase - water
Secondary phase - carbon dioxide

Unfortunately when creating my results the volume fraction is a single block colour which isn't correct.

I am wondering where I am going wrong

In boundary conditions:

Inlet - phase - carbon dioxide - edit and change volume fraction to 1

In Solution Initialization:

1. Initialize

2. Adapt - Region - create a max x and y value
Then press adapt and mark

3. Then patch -in phase I change to carbon dioxide
In value box I change to 1 and then click texahedron in regsiters to patch (the only option in this box)

Then run the calculation and encounter these problems

Is my mthod wrong or am I leaving out something? Any help would be very much appreciated.
hannahbee is offline   Reply With Quote

Old   March 17, 2013, 15:09
Senior Member
kbaker's Avatar
Khalid Baker
Join Date: Mar 2009
Location: IRAQ
Posts: 123
Rep Power: 8
kbaker is on a distinguished road
When you patch before you start the run view the contours of volume fraction of your phases this will give you initial distribution of the phases at time=0 if you see it incorrect your patch is incorrect.
kbaker is offline   Reply With Quote

Old   March 17, 2013, 17:07
Join Date: Apr 2012
Posts: 48
Rep Power: 5
vagaikwa is on a distinguished road
When you are patching dont click on adapt. Just click on mark and then close.
And then enter the value 1 for volume fraction of carbon dioxide in initialize. Also b4 running your case disply the grid and see if the volume fraction is showing correct. It should show volume fraction one for the region which you have specified in adapt>mark. Hope this helps.
vagaikwa is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
volume fraction = nan Virtual-iCFD OpenFOAM Running, Solving & CFD 8 June 12, 2015 18:15
mpirun interFoam very stable --> then blows up ghadab OpenFOAM Running, Solving & CFD 3 October 27, 2013 11:34
mesh airfoil NACA0012 anand_30 OpenFOAM Meshing & Mesh Conversion 12 December 12, 2011 05:16
Problem with Volume Fraction Multihull STAR-CCM+ 4 May 9, 2010 11:50
air bubble is disappear increasing time using vof xujjun CFX 9 June 9, 2009 07:59

All times are GMT -4. The time now is 01:49.