CFD Online Logo CFD Online URL
Home > Forums > FLUENT

problem with interfaces

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 16, 2013, 07:13
Default problem with interfaces
New Member
Join Date: Aug 2013
Posts: 11
Rep Power: 4
Tapoky is on a distinguished road
how to set the interface?

I have a similar problem.

Four parts: 1 - stationary (supply)
2 - moving\rotating (inducer)
3 - moving\rotating (rotor)
4 - stationary (duct)

After I set the interface in FLUENT, there appeared two walls in the place of the interface. Their type is solid (aluminum). In the end they interfere with the movement of flow. Can you help me?
Tapoky is offline   Reply With Quote

Old   November 18, 2013, 03:50
Super Moderator
-mAx-'s Avatar
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 3,068
Rep Power: 31
-mAx- will become famous soon enough
post pictures please
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
conduction problem venkataramana OpenFOAM 3 December 1, 2013 08:30
Problem Importing Geometry ProE to CFX fatb0y CFX 3 January 14, 2012 20:42
area does not match neighbour by ... % -- possible face ordering problem St.Pacholak OpenFOAM 9 November 22, 2011 11:02
Can I solve this problem by Fluent? Kai_kc FLUENT 1 October 27, 2010 05:29
Problem with Domain Interfaces hagupta CFX 13 May 5, 2006 12:41

All times are GMT -4. The time now is 15:14.