CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Having trouble making an ogrid?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 13, 2014, 22:00
Default Having trouble making an ogrid?
  #1
New Member
 
Joshua Aviles
Join Date: Jun 2014
Posts: 5
Rep Power: 3
JAviles is on a distinguished road
Hello,

I am attempting to model fluid flow past a cylinder within a wind tunnel scenario. So far, I have already finished meshing (as far as I know) but I am now making an O-grid. However, the O-grid is failing to be made and I am not sure as to what I am doing wrong. I simply marked the blocks within the cylinder and the blocks in the area underneath the cylinder's 2-D profile which is the solid that the fluid is passing past. I will attach an image to show the scenario.

Thank you.
Attached Images
File Type: jpg OGrid Attempt.jpg (25.0 KB, 3 views)

Last edited by JAviles; June 14, 2014 at 16:10.
JAviles is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
swak4foam building problem GGerber OpenFOAM Installation 54 April 24, 2015 16:02
Swak4Foam funkyDoCalc with OF2.3 massflow NiFl OpenFOAM 8 March 24, 2014 21:06
Error bulding swak4Foam sfigato OpenFOAM Installation 18 August 22, 2013 12:41
build problem swak4Foam OF 2.2.0 mcathela OpenFOAM Installation 14 April 23, 2013 13:59
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51


All times are GMT -4. The time now is 09:39.