CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Initialization problems

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 28, 2003, 11:06
Default Initialization problems
  #1
Sawa
Guest
 
Posts: n/a
Hi all,

can anybody tell me what might be the reasons for the following problem: After setting up the whole case I try to initialize the flow field (Solve -> Initialize -> Initialize...) and I get a floating point exception at the moment when I choose a zone in the "Compute from..."-Menu.

What my cause this problem? Any hints what I should check?

Thanks in advance, Sawa
  Reply With Quote

Old   January 28, 2003, 12:46
Default Re: Initialization problems
  #2
Jurgen
Guest
 
Posts: n/a
I had that once when I tried to initialize a x-component in velocity which should have been a y-component.

Jürgen
  Reply With Quote

Old   February 5, 2003, 03:54
Default Re: Initialization problems
  #3
heydari
Guest
 
Posts: n/a
I think you should check your boundary condition again...
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Problems with coedge curves and surfaces tommymoose ANSYS Meshing & Geometry 0 August 5, 2011 16:02
Needed Benchmark Problems for FSI Mechstud Main CFD Forum 4 July 26, 2011 12:13
FMG initialization query Mohsin FLUENT 4 August 16, 2010 01:21
compressor initialization paglia FLUENT 0 February 1, 2006 16:14
Some problems with Star CD Micha CD-adapco 0 August 6, 2003 13:55


All times are GMT -4. The time now is 19:39.