CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

ERROR?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 18, 2003, 07:33
Default ERROR?
  #1
zahid
Guest
 
Posts: n/a
Welcome to Fluent 6.0.12

Copyright 2001 Fluent Inc.

All Rights Reserved

Loading "c:\fluent.inc\fluent6.0\lib\fl_s112.dmp" Done. Could not check out fluent: Invalid returned data from license server Feature: fluent Hostname: Che_nt License path: c:\fluent.inc\license\license.dat; FLEXlm error: -12,122 For further information, refer to the FLEXlm End User Manual, available at "www.globetrotter.com".

Hit return to exit.
  Reply With Quote

Old   August 18, 2003, 11:13
Default Re: ERROR?
  #2
ap
Guest
 
Posts: n/a
Your license file (license.dat) has some problem, and the license server doesn't allow FLUENT to start.

  Reply With Quote

Old   August 18, 2003, 12:13
Default Re: ERROR?
  #3
Zahid
Guest
 
Posts: n/a
the same (license.dat) is working fine with other PCs.
  Reply With Quote

Old   August 18, 2003, 13:01
Default Re: ERROR?
  #4
cfdweirdo
Guest
 
Posts: n/a
You may have exceeded your max number of open Fluent processes.

Ask someone to shut down one of their sessions and try starting up Fluent again.
  Reply With Quote

Old   August 19, 2003, 03:10
Default Re: ERROR?
  #5
Zahid
Guest
 
Posts: n/a
When all are in use then this happens. =======================================

Welcome to Fluent 6.0.12

Copyright 2001 Fluent Inc.

All Rights Reserved

Loading "c:\fluent.inc\fluent6.0\lib\fl_s112.dmp" Done.

Current fluent usage: 1. Guest@che-ws-04 Mon Aug 18 19:09 che-ws-04 2. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 3. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 4. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 5. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 6. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 7. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 8. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 9. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 10. Guest@che-ws-04 Tue Aug 19 10:13 che-ws-04 11. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 12. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 13. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 14. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 15. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 16. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 17. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 18. Guest@che-ws-04 Tue Aug 19 10:14 che-ws-04 19. Guest@che-ws-04 Tue Aug 19 10:15 che-ws-04 20. Guest@che-ws-04 Tue Aug 19 10:15 che-ws-04 License for fluent expires 27-oct-2003. All licenses for fluent are currently in use.

Hit return to exit. ====================================== That PC is still, all the time, giving the above mentioned (AT THE START)message.
  Reply With Quote

Old   August 19, 2003, 08:38
Default Re: ERROR?
  #6
cfdweirdo
Guest
 
Posts: n/a
It says right at the end that all of the Fluent licenses are in use. You only get a certain number of licenses per your purchase agreement. If all of the available licenses are being used, then you cannot open a new session. You need to ask some of the other users to shut down their active sessions, so you can open one.

Do all of those sessions belong to you? Are you the only user? Do you have any other sessions open?

If your answers are yes, yes, no. Then you may have some orphan processes running which are gobbling up your available licenses and you will need to terminate them.
  Reply With Quote

Old   August 19, 2003, 11:37
Default Re: ERROR?
  #7
Zahid
Guest
 
Posts: n/a
Thanks. i have shown that when all licenses are in use then the message will be like that. "all ... are in use" so ur answer on Mon 18 Aug 2003, 11:01 a.m was denyed by that ==================================== i have still the ERROR on the PC which i have mentioned on Mon, 18 Aug 2003, 5:33 a.m ============ thanks again
  Reply With Quote

Old   August 19, 2003, 12:27
Default Re: ERROR?
  #8
Mark
Guest
 
Posts: n/a
Hi Zahid,

I had exactly the same problem. It turned out there was a spyware program blocking my port. This stopped my work for weeks because fluent couldn't figure this out!!

you must get your hands on an ad removal package like ad-watch from lavasoft. Try download.com, I'm sure you can get a spy removal program from there.

Hope this helps , Mark.
  Reply With Quote

Old   August 20, 2003, 04:57
Default Re: ERROR?
  #9
jieremy
Guest
 
Posts: n/a
U must start your FLEXM server. IF you do not define the FLEXM server to be started automaticly when the system is started,you must start the FLEXM server manually.
  Reply With Quote

Old   August 20, 2003, 11:08
Default Re: ERROR?
  #10
Zahid
Guest
 
Posts: n/a
it is started
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
c++ libraries and solver compiling vaina74 OpenFOAM Installation 13 February 3, 2012 18:43
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51
user defined function cfduser CFX 0 April 29, 2006 10:58


All times are GMT -4. The time now is 07:44.