CFD Online Logo CFD Online URL
Home > Forums > FLUENT

GLX extension Error

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   October 26, 2004, 06:03
Default GLX extension Error
Andrew Garrard
Posts: n/a
Help! I just installed Fluent 6.1.22 on Red Hat 9. it all work fine until you try and open a graphics window, to, for example plot contorus or residuals. I get this error:

Error message from graphics function Show_Device_Info Server does not have a GLX extension.

Any help, please? I have run fluent on this machine befor without these problems.
  Reply With Quote

Old   October 27, 2004, 06:27
Default Re: GLX extension Error
Rob Hart
Posts: n/a
Try running:


(or possibly xdpyinfo | more)

Does it mention GLX as an extension?

What about glxinfo?

Sounds like your x server is not configured correctly, so have a look at the log file for it (probably /var/log/XFree86.0.log) and the config file (/etc/X11/XF86config-4)


  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install CGNS under windows xp? lzgwhy Main CFD Forum 1 January 11, 2011 19:44
compile errors of boundary condition "expDirectionMixed" liying02ts OpenFOAM Bugs 2 February 1, 2010 21:11
attach/detach (valve opening/closing) phsieh2005 OpenFOAM Running, Solving & CFD 2 March 21, 2009 06:18
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51

All times are GMT -4. The time now is 18:25.