CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

help!help!

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 2, 2005, 03:32
Default help!help!
  #1
antonietta paulozza
Guest
 
Posts: n/a
HI everybody, I have a probelm with fluent simulations. I have meshed and exported my 3d grid, but when I start the simulation, the simulation doesn't start, but it says: "floating point error:invalid number temperature limited to 1 in all cells of the domain" absolute prerssure limited to 1 in all cell of the domain. is this a grd problem?I mean a mesh problem? can you help me? thanhs a lot antonietta
  Reply With Quote

Old   June 2, 2005, 04:34
Default Re: help!help!
  #2
zxaar
Guest
 
Posts: n/a
it does not sound like a mesh problem, to check this try to make a very very coarse mesh for the same geomtery, and do the calcualtions on it first, if u get the solution (may not be very accurate) then go on to the finer mesh and this time follow the same things , if u still get the errors then it is a mesh problem.

if i were you i would probably check the models or boundary conditions i am using, and if it is related to boundary conditions and models, fluent gives the same warning when we initiate the case,

  Reply With Quote

Old   June 3, 2005, 12:22
Default Re: help!help!
  #3
Saad
Guest
 
Posts: n/a
You may check if the grid is correct or not through Grid -> Check.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:39.