CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Running Gambit under WinXP

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 7, 2005, 10:07
Default Running Gambit under WinXP
  #1
Christine
Guest
 
Posts: n/a
I have difficulties when running gambit under winXP. The program doesn't boost. I have heard it is needed to modify a line of some archive some where I don't know. Do you know something about this stuff?

Thanks in advance.
  Reply With Quote

Old   August 7, 2005, 12:35
Default Re: Running Gambit under WinXP
  #2
pUl|
Guest
 
Posts: n/a
"The program doesn't boost" meaning ?

"modify a line of some archive some where" ?

What is it exactly that you want? Why the cryptic messages?
  Reply With Quote

Old   August 7, 2005, 22:56
Default Re: Running Gambit under WinXP
  #3
zxaar
Guest
 
Posts: n/a
i am mostly running gambit with XP never faced any problem. Yes sometimes when you come out the last screen sort of fridges, but from application manager you can kill gambit, no harm it causes.
  Reply With Quote

Old   August 8, 2005, 07:29
Default Re: Running Gambit under WinXP
  #4
Vinod Dhiman
Guest
 
Posts: n/a
Hi Christine

If not boosting means not starting, then firstly check whether your X-Server is working or not, i.e., Exceed, or any other X-server you are using is started or not when you start Gambit. In Windows, this is the biggest problem. Secondly, if you are starting from command prompt, check what error it gives, and post it here, if you are not starting from command prompt, then start it from there and not down the reason for its failure in starting.

With thanks Vinod Dhiman
  Reply With Quote

Old   August 8, 2005, 08:20
Default Re: Running Gambit under WinXP
  #5
Miqdad
Guest
 
Posts: n/a
Guys,

Thought I would join the conversation as well. Apparently I have got similar problems running Gambit 2.2 on my PC and it uses Windows XP. I have posted the problem in previous threads as well but no one got back to me at all, thought any one could help here.

Christine, your problem can be sorted if you try running Gambit on windows 98. However, I have no idea why it produces problems in XP.

As mentioned by one of the guys here, I have double checked Exceed and it works fine. We are using version 9 as advised by Fluent. Any ways the problem I am getting is listed below, please have a look and suggest a solution if you can:

Cannot open connect stream. TRANS(SocketINETGetAddr): tnamebysocket() failed TRANS(SocketINETConnect): TRANS(SocketINETGetAddr) () failed TRANS(Open): transport open failed for tcp/Computer_name:0 Unable to open display

Any suggestions would be greatly appreciated.

Thanks in Advance. Miqdad

  Reply With Quote

Old   August 8, 2005, 09:05
Default Re: Running Gambit under WinXP
  #6
Vinod Dhiman
Guest
 
Posts: n/a
Hi

Reinstallation of Gambit and Exceed can also solve this problem. This error is due to problem with Exceed not being able to connect with the DISPLAY server of machine, in windows this is a problem, since this connection takes place through a socket. I have sent it to fluent. Hope they provide some cure for it.

Vinod Dhiman
  Reply With Quote

Old   August 8, 2005, 23:32
Default Re: Running Gambit under WinXP
  #7
krish
Guest
 
Posts: n/a
Hi, hope i can add something in this problem. Christine, if u r using multy desktop envioronment of windows xp then this problem often arises whenever there is some other user who has already opened the gambit window in his account. only the previous user has to close the gambit operation then only the new user can open the gambit in his account. otherwise as the new user will click on the gambit icon, the window will not open in his account but it will open in the other account where gambit window is already open. please check it. krish
  Reply With Quote

Old   August 9, 2005, 07:24
Default Re: Running Gambit under WinXP
  #8
Vinod Dhiman
Guest
 
Posts: n/a
Hi

Krish is right here, but hardly some people work that way in Windows. Usually, windows crashes if you do like that.

Vinod Dhiman
  Reply With Quote

Old   August 9, 2005, 10:35
Default Re: Running Gambit under WinXP
  #9
Miqdad
Guest
 
Posts: n/a
Krish,

Do you mean the number of users on my work PC? Right now I have two users i.e Guest and Myself. I have checked and you are right that Gambit can be seen on both the accounts! I will try and delete one user since I never use it and see if it resolves the problem.

Thanks a million guys. I will let you know if it works but hey its worth trying.

Best regards, Miqdad
  Reply With Quote

Old   August 9, 2005, 20:15
Default Re: Running Gambit under WinXP
  #10
zxaar
Guest
 
Posts: n/a
my xp has three accounts and gambit works just fine from all of them. i myself do not work in admin account, but many times we have run gambit in admin and then switch user and then run in my account, i never faced any problem. the problem might be some thing different. (but i don't want to argue that if it works for me it should work for every body, but it definitely something to do with xp settings, in my case they are just fine)
  Reply With Quote

Old   August 10, 2005, 02:28
Default Re: Running Gambit under WinXP
  #11
Vinod Dhiman
Guest
 
Posts: n/a
Hi All

The working of gambit in multi user system depends upon license. That's not a matter of concern. But if it is giving the error, what Christine told, then better to try this. Delete the environment variable of gambit, and set it again. Environment variables are like those in Unix, and the path in windows is, right click my computer icon, go for properties, click on advanced tab, and at the lower most line you'll find environment variables. Click on it, and delete the gambit path variable. Now, click on new, in name write gambit, and in value, enter the full address where gambit.exe is located. Then try to start the gambit. Tell me if it works.

Vinod Dhiman
  Reply With Quote

Old   August 10, 2005, 05:14
Default Re: Running Gambit under WinXP
  #12
Miqdad
Guest
 
Posts: n/a
Alright Vinod,

I will try your suggestion as well. I hope it works. I did similar stuff before by setting a new DISPLAY variable but it did not work.

I will let you know if it works but Zxaar is right, there is some problem with XP settings.

Many Thanks, Miqdad
  Reply With Quote

Old   August 10, 2005, 14:33
Default Re: Running Gambit under WinXP
  #13
Miqdad
Guest
 
Posts: n/a
Vinod,

Thanks for the suggestion, however I am afraid it did not work! Changing the 'Path' variable into 'Gambit' gives another error.

I think it is dooms day for me! Please help.

Thanks,

Miqdad
  Reply With Quote

Old   August 10, 2005, 14:41
Default Re: Running Gambit under WinXP
  #14
Miqdad
Guest
 
Posts: n/a
Sorry I forgot to mention this in my previous message that I created a new variable called DISPLAY and under value I typed 'j23eft' which is the computer name.

It got rid of the first problem where it was trying to connect to some socket, however now its saying ''Unable to open display'' only.

Any suggestions?

Thanks in advance,

Miqdad
  Reply With Quote

Old   August 13, 2005, 07:12
Default Re: Running Gambit under WinXP
  #15
Vinod Dhiman
Guest
 
Posts: n/a
Hi

Thid DISPLAY variable is not required in windows. I sent a mail to fluent, and they told me what I told you earlier. I'll send them another mail that its not working. Hopefully, they tell some.

Best of your work Vinod Dhiman
  Reply With Quote

Old   August 18, 2005, 15:03
Default Re: Running Gambit under WinXP
  #16
Miqdad
Guest
 
Posts: n/a
Any luck with the problem so far?
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit 2.3.16, Xming or Exceed...HELP! bambam3417 FLUENT 10 May 7, 2010 12:39
Gambit -dev X11 doesn't work Ervin Amet FLUENT 0 October 28, 2007 09:33
Problem starting Gambit ViHAR MALViYA FLUENT 0 November 10, 2006 11:26
Gambit error when running under Linux 10.0 Ralf Schmidt FLUENT 0 July 19, 2006 09:00
Gambit batch - kill "Startup" box how? Chris Bailey FLUENT 2 February 23, 2005 10:05


All times are GMT -4. The time now is 22:42.