CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Track/pulse particles - floating point error

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 22, 2005, 07:45
Default Track/pulse particles - floating point error
Posts: n/a
When I pulse particles with the DPM, an empty grid is displayed and Fluent returns: Floating point error: Invalid number.

The same thing happens when I track the particles.

Can someone please explain the possible causes of this so that i can fix the problem. Thanks.
  Reply With Quote

Old   September 5, 2005, 09:22
Default Re: floating-point error:invalid
Audrey Hamle
Posts: n/a
I can't print recipes from my Micro Cookbook. When I go to print, this message comes up on my screen and when I click OK, the cookbood closes. Can you help me understand what has happened to my cookbook, as I have been using this same program for a number of years and have never had a problem before. Thank you.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Building OpenFOAM1.7.0 from source ata OpenFOAM Installation 42 May 14, 2012 20:48
ParaView for OF-1.6-ext Chrisi1984 OpenFOAM Installation 0 December 31, 2010 07:42
Version 15 on Mac OS X gschaider OpenFOAM Installation 120 December 2, 2009 11:23
Installation of Netgen in SuSE Linux 92 edvardsenpriv Open Source Meshers: Gmsh, Netgen, CGNS, ... 23 January 16, 2009 07:12
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50

All times are GMT -4. The time now is 14:15.