CFD Online URL
[Sponsors]
Home > Forums > FLUENT

Fluent record error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 14, 2006, 07:00
Default Fluent record error
  #1
Abderrahmane
Guest
 
Posts: n/a
Hi all,

I'm currently a user of FLUENT in France. I have problem about recording of my results under fluent, I get good computing results and I record them normally without any problem, but when I lunch again the recorded file .cas and .dat the fluent consol show me the following message:

Error: Set_Thread_Variables: wta(real) Error Object: ((constant . 0) (profile "" ""))

Error: CDR: invalid argument [1]: wrong type [not a pair] Error Object: #f

And I lost all my results..

In addition I haven't problem of storage memory, I store them in C: disk and I have 20 G of free space..

Please, what would you suggest about this problem.

Thanks.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install CGNS under windows xp? lzgwhy Main CFD Forum 1 January 11, 2011 19:44
compile errors of boundary condition "expDirectionMixed" liying02ts OpenFOAM Bugs 2 February 1, 2010 21:11
attach/detach (valve opening/closing) phsieh2005 OpenFOAM Running, Solving & CFD 2 March 21, 2009 07:18
Compiling problems with hello worldC fw407 OpenFOAM Installation 21 January 6, 2008 18:38
error while compiling the USER Sub routine CFD user CFX 3 November 25, 2002 16:16


All times are GMT -4. The time now is 18:53.