CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Floating point error....

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 6, 2006, 18:04
Default Floating point error....
  #1
Shanti
Guest
 
Posts: n/a
Hi

I have an evaporation process taking place. Solvent is evaporating from phase-1 (polymer+ solvent) into air. When i am icluding the mass transfer UDF, i am getting a floating point error after few iterations. Can anyone help me with this? Thanks Shanti
  Reply With Quote

Old   June 7, 2006, 03:25
Default Re: Floating point error....
  #2
Ralf Schmidt
Guest
 
Posts: n/a
have a look at

http://www.cfd-online.com/Wiki/Fluen..._I_avoid_it.3F

Ralf
  Reply With Quote

Old   June 7, 2006, 11:25
Default Re: Floating point error....
  #3
shanti
Guest
 
Posts: n/a
Thanks I will look into it.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
c++ libraries and solver compiling vaina74 OpenFOAM Installation 13 February 3, 2012 18:43
Problem with UDF compiling for kTkLW model Wantami FLUENT 0 July 18, 2011 05:11
Accessing phi from a fvPatchField at same patch johndeas OpenFOAM 1 September 13, 2010 20:23
Version 15 on Mac OS X gschaider OpenFOAM Installation 120 December 2, 2009 11:23
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50


All times are GMT -4. The time now is 11:41.