CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

no letters in the GUI

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 10, 2008, 04:24
Default no letters in the GUI
  #1
Ralf Schmidt
Guest
 
Posts: n/a
Hi!

I just installed Fluent on a Linux openSUSE 10.3 system. The installation was fine and i can start Fluent. BUT instead of letters in the GUI, there are only squares! The other text is displayed well.

What might the problem be????

Ralf

Loading "/home/user/fluent/Fluent.Inc/fluent6.3.26/lib/fluent.dmp.114-64" Done. /home/user/fluent/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26 2d -path/home/user/fluent/Fluent.Inc -cx computer.iwt.uni-bremen.de:10456:12303 Starting /home/user/fluent/Fluent.Inc/fluent6.3.26/lnamd64/2d/fluent.6.3.26 -cx computer.iwt.uni-bremen.de:10456:12303

Welcome to Fluent 6.3.26

Copyright 2006 Fluent Inc.

All Rights Reserved

Loading "/home/user/fluent/Fluent.Inc/fluent6.3.26/lib/flprim.dmp.1119-64" Done.

Cleanup script file is /home/user/cleanup-fluent-computer-9123

>
  Reply With Quote

Old   June 12, 2008, 17:35
Default Re: no letters in the GUI
  #2
red lemon
Guest
 
Posts: n/a
fluent only supported on rhel 3 and sles 9 officially. Update graphics drivers and check graphics card compatibility.
  Reply With Quote

Old   June 13, 2008, 03:36
Default Re: no letters in the GUI
  #3
RoM
Guest
 
Posts: n/a
I have Suse 10.1 running on a 64bit AMD and it works fine. Maybe some font librarys are missing on your system or the locale language settings are incorrect. Below you can find the fonts installed on my system. Suse 10.3 version number may vary but the package names should be the same.


rom@linux:~> rpm -q -a | grep font
xorg-x11-fonts-scalable-6.9.0-48
agfa-fonts-2003.03.19-28
xorg-x11-fonts-100dpi-6.9.0-48
fontconfig-32bit-2.3.94-17
efont-unicode-0.4.2-19
ghostscript-fonts-other-8.15.2rc1-20
xorg-x11-fonts-75dpi-6.9.0-48
fontconfig-2.3.94-17
fonts-config-20060210-17
ghostscript-fonts-std-8.15.2rc1-20

rom@linux:~> locale
LANG=de_DE.UTF-8
LC_CTYPE="de_DE.UTF-8"
LC_NUMERIC="de_DE.UTF-8"
LC_TIME="de_DE.UTF-8"
LC_COLLATE="de_DE.UTF-8"
LC_MONETARY="de_DE.UTF-8"
LC_MESSAGES="de_DE.UTF-8"
LC_PAPER="de_DE.UTF-8"
LC_NAME="de_DE.UTF-8"
LC_ADDRESS="de_DE.UTF-8"
LC_TELEPHONE="de_DE.UTF-8"
LC_MEASUREMENT="de_DE.UTF-8"
LC_IDENTIFICATION="de_DE.UTF-8"
LC_ALL=
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Fluent menu letters, no libXp.so.6 for Gambit Gijsbert Wierink FLUENT 1 September 4, 2008 18:10
How to pronunce the letters? seaspace Main CFD Forum 4 December 26, 2002 12:17


All times are GMT -4. The time now is 08:46.