CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

★ HELP! startup problem, help me

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 31, 2008, 02:10
Default ★ HELP! startup problem, help me
  #1
Conan
Guest
 
Posts: n/a
I do not know what is matter with the FLUENT. When I try to open the FLUENT, a error message is happened, showing "The appication failed to initialize properly(0Xc0150002), Click on OK to terminate the application"

How to recover the software or slove it ?

thank you ?
  Reply With Quote

Old   August 1, 2008, 02:17
Default Re: ★ HELP! startup problem, help me
  #2
Conan
Guest
 
Posts: n/a
who can help me? thank you
  Reply With Quote

Old   October 16, 2009, 15:08
Default same error
  #3
Member
 
Ivan
Join Date: Aug 2009
Posts: 63
Rep Power: 7
IvanCFD is on a distinguished road
Hi,

did you finally find the solution? I have got the same problem.

Cheers.
IvanCFD is offline   Reply With Quote

Old   October 16, 2009, 15:16
Wink
  #4
Senior Member
 
teguhtf's Avatar
 
teguh hady
Join Date: Aug 2009
Location: Surabaya, Indonesia
Posts: 153
Rep Power: 7
teguhtf is on a distinguished road
What is the ver of your FLUENT??
teguhtf
teguhtf is offline   Reply With Quote

Old   October 16, 2009, 15:21
Default
  #5
Member
 
Ivan
Join Date: Aug 2009
Posts: 63
Rep Power: 7
IvanCFD is on a distinguished road
version 6.3.26 - Windows XP Professional x64
IvanCFD is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluent startup problem CFDnewbie FLUENT 7 March 20, 2012 23:05
GAMBIT STARTUP error Farhat FLUENT 3 February 9, 2010 14:52
Paraview cannot startup gnom OpenFOAM Paraview & paraFoam 6 October 14, 2009 00:30
Startup Problem with Two Quadcores Pankaj CFX 1 April 8, 2008 10:33
Startup Problem in Gambit 2.2 with WindowXP Win Win Maw FLUENT 3 January 25, 2006 12:09


All times are GMT -4. The time now is 11:55.