CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problem with animation monitor

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 10, 2009, 07:06
Default Problem with animation monitor
  #1
Julian K.
Guest
 
Posts: n/a
Hallo,

I have the following problem:

In an instationary simulation I defined an animation. Everything works fine. I start the iterations and when I want to take a look at the intermediate results the animation functions properly. However, as soon as I restart the simulation, at the very next time step the animation monitor window will show some awkward video of my domain and Fluent prints

(ani-monitor-update 1 #t #f)()

I can not restore the animation.

Can anyone help me?

Thanks, bye

Julian
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CCL / Monitor Object Problem James Date CFX 4 September 29, 2010 02:23
Animation problem leon,jia FLUENT 0 April 19, 2008 19:26
problem with axisymmetric flow-how to monitor pts James FLUENT 2 July 13, 2007 09:55
Animation Problem Salehi FLUENT 5 June 2, 2007 05:30
Animation problem ap FLUENT 4 December 7, 2004 18:44


All times are GMT -4. The time now is 01:51.