CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problems with Gambit running on windows xp pro

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 26, 2009, 10:24
Default Problems with Gambit running on windows xp pro
  #1
Carlos Ruiz
Guest
 
Posts: n/a
Hi, i hope you can help me, this is my problem:

I can't be able to run Gambit 2.4.6 on windows xp pro. I first run exceed version 5.1.3.0 and then Gambit 2.4.6 an this is what appears:

Starting C:\Fluent.Inc\gambit2.4.6\ntx86\gambit.exe -device open- id default_id2588- new... Gambit build SP2007051421 Unable to open display

I donīt know what is happening with this. I need some help please.

Thanks
  Reply With Quote

Old   February 27, 2009, 06:04
Default Re: Problems with Gambit running on windows xp pro
  #2
Attesz
Guest
 
Posts: n/a
I've the same problem, but in Vista 64bit. I've tried to install Exceed 10 but can't. I need to install exceed anyway? It didn't works on xp pro sp3 too. Please some idea!?

Thank you!
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running FLUENT in batch mode for Windows OS Jake Lee FLUENT 5 June 27, 2009 00:41
problems of running SGI codes in windows baal Main CFD Forum 1 August 16, 2005 22:16
star is not running the simulation in windows Arnab CD-adapco 1 August 2, 2004 02:40
more windows to linux problems Joel CD-adapco 1 January 10, 2004 17:20


All times are GMT -4. The time now is 19:54.